AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Expert Elite*
Jay_B
Posts: 2,732
Registered: ‎09-15-2010
Message 1 of 3 (876 Views)
Accepted Solution

Corridor Section Editor not displaying daylight lines to EG Surface

876 Views, 2 Replies
07-13-2012 07:44 AM

Hi,

I'm having a random issue with the daylight tieslopes not tieing to the EG surface at all stations in the Corridor Section Editor. Some stations daylight fine. In planview the daylight lines vary left & right as expected but

don't display at all in Section Editor.

 

  1. Some background info:
  • 2012 Civil 3D SP1 / 64 bit / WIN7
  • Simple corridor used
  • 1 alignment
  • Same fg profile
  • Same drefd EG surface (set all targets for daylight LT/RT)
  • Only one assembly applied to entire corridor

Attached are 2 captions of the issue I'm having which each have a cut & fill occurrence as well as a caption

of the entire align. & corridor.

 

Any help or ideas is appreciated, I did try deleting corridor & recreating and even recreated a simpler assembly

and still have the daylight issue in same areas of corridor.

 

Thanks

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit

Looks correct from the info posted. Can you email or post the drawing to look at?

If so, remember to promote the EG surface first.

 

bruce (dot) klug (at) clark.wa.gov

*Expert Elite*
klugb
Posts: 705
Registered: ‎09-04-2008
Message 2 of 3 (864 Views)

Re: Corridor Section Editor not displaying daylight lines to EG Surface

07-13-2012 08:19 AM in reply to: Jay_B

Looks correct from the info posted. Can you email or post the drawing to look at?

If so, remember to promote the EG surface first.

 

bruce (dot) klug (at) clark.wa.gov

Bruce Klug
AutoCAD Expert Elite
AutoCAD Civil 3D 2014 Certified Professional
Infrastructure Design Suite 2014 (SP2)
Testing Civil 3D 2015
Win 7 Pro, 64-bit
*Expert Elite*
Jay_B
Posts: 2,732
Registered: ‎09-15-2010
Message 3 of 3 (808 Views)

Re: Corridor Section Editor not displaying daylight lines to EG Surface

07-16-2012 08:48 AM in reply to: klugb

Bruce informed me that there is a known issue in Civil 3D where the Section editor will not display the daylight lines correctly if you have an alignment that doubles back. (My alignment goes from POB south, then west & back to North) in a close proximity. AutoDesk is aware of this issue. Only way to currently get it to display in the Section Editor is to create a surface of the "Top Links".

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.