AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Member
mahoneym
Posts: 9
Registered: ‎07-26-2012
Message 1 of 7 (682 Views)
Accepted Solution

Cogo point default label and layer settings

682 Views, 6 Replies
12-11-2012 10:31 AM

I am using Description Keys for all my points that I bring in from surveying in the field.  Any point that does not have a specific descriptor key ends up on a specific layer with a specific style that I cannot figure where to set.  I have gone through my point default settings as stated in other postings but all seem to be set correctly mostly to <none>.  I have gone through my Point Group settings without finding the culprit either.  I can easily change the settings as I only have a few points that do this but I want to find the issue.  Any help is greatly appreciated.

Settings tab of Toolspace, Point, Commands, right click Create Points, Edit command settings...

 

Find Default Layer to set the layer for all points that aren't controlled by DescKeys.

 

Expand Default Styles to control the styles of those points. If it is set to None, then these points will take on characteristics of the Point Group. If set here to something other than None, but you want the point group to control the display, in the Point Group Properties, go to Override tab and click overrides for Style and Label Style.

*Expert Elite*
sboon
Posts: 2,133
Registered: ‎11-08-2005
Message 2 of 7 (675 Views)

Re: Cogo point default label and layer settings

12-11-2012 11:09 AM in reply to: mahoneym

Typically I set it in the Create Points dialog within my template, and then forget about it after that.

 

Clipboard01.png

 

*Expert Elite*
tcorey
Posts: 2,590
Registered: ‎12-18-2002
Message 3 of 7 (674 Views)

Re: Cogo point default label and layer settings

12-11-2012 11:10 AM in reply to: mahoneym

Settings tab of Toolspace, Point, Commands, right click Create Points, Edit command settings...

 

Find Default Layer to set the layer for all points that aren't controlled by DescKeys.

 

Expand Default Styles to control the styles of those points. If it is set to None, then these points will take on characteristics of the Point Group. If set here to something other than None, but you want the point group to control the display, in the Point Group Properties, go to Override tab and click overrides for Style and Label Style.

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Active Member
mahoneym
Posts: 9
Registered: ‎07-26-2012
Message 4 of 7 (667 Views)

Re: Cogo point default label and layer settings

12-11-2012 11:20 AM in reply to: sboon

Thank you both for the quick replies.  My settings are set in those commands as Default Layer <use current> and under Default Styles to the style I wish. 

 

But the points still come in on another layer C-PNTS-TEXT (not my choice) and the style is not what I set.

*Expert Elite*
sboon
Posts: 2,133
Registered: ‎11-08-2005
Message 5 of 7 (663 Views)

Re: Cogo point default label and layer settings

12-11-2012 11:26 AM in reply to: mahoneym

If you look at the Command Settings dialog that Tim mentioned, is there anything in the Child Override column?

 

If you select one of these points and look at the Properties dialog you should be able to find out which point group it's part of.  Does that point group have any layer or style overrides in it?

*Expert Elite*
tcorey
Posts: 2,590
Registered: ‎12-18-2002
Message 6 of 7 (657 Views)

Re: Cogo point default label and layer settings

12-11-2012 11:32 AM in reply to: mahoneym

Double check your description keys to be sure you don't have a code that is picking up points you don't intend.

 

Post your drawing and ascii point file.

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Active Member
mahoneym
Posts: 9
Registered: ‎07-26-2012
Message 7 of 7 (657 Views)

Re: Cogo point default label and layer settings

12-11-2012 11:33 AM in reply to: sboon

No child overrides but it worked when I changed the selection of <current> layer to a specific layer and began a new drawing and reimported my points.  The styles followed the defaults I set too.

 

Thanks

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.