AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
david
Posts: 18
Registered: ‎09-11-2012
Message 1 of 5 (341 Views)
Accepted Solution

Code Set Styles Not Working

341 Views, 4 Replies
02-23-2014 07:09 AM

 

Another styles problem.

Have created a bunch of cross sections, of a road, with three layers.

When I edit the code set style shape, or featurelines, nothing happens. All I want to do is change the colour of the outliens and the hatch. Its changed the colours in the subassemblies, nut not the cross sections. Have redone the sections after changing the code set styles, to no avail.

 

Perhaps this is not a dynamic function?

 

Can anyone point me in the direction of some documentation on the matter?

 

Has anyone written a manual for CIV3D yet that contains all of these little issues that you spend vast amounts of valuable work time trying to solve.

I've changed the code set styles in several places, all of which tell me that they are changed and updated - ie changed in the Settings Tab, changed vie clicking on x-sections etc etc etc.

 

Any help greatly appreciated!

 

 

when you edit the code set style are you certain you have adjusted the "View" (upper left corner od the style editor) to be "Section"?

*Expert Elite*
Joe-Bouza
Posts: 5,189
Registered: ‎12-15-2008
Message 2 of 5 (336 Views)

Re: Code Set Styles Not Working

02-23-2014 07:17 AM in reply to: david

when you edit the code set style are you certain you have adjusted the "View" (upper left corner od the style editor) to be "Section"?

Thank you

Joseph D. Bouza, P.E. (one of 'THOSE' People) Civil 3D 2012 & 2013
HP Z210 Workstation
Intel Xeon CPU E31240 @ 3.30 Hz
12 GB Ram


Note: Its all Resistentialism, so keep calm and carry on

64 Bit Win7 OS
Contributor
david
Posts: 18
Registered: ‎09-11-2012
Message 3 of 5 (326 Views)

Re: Code Set Styles Not Working

02-23-2014 07:34 AM in reply to: david

Lord have mercy!

 

You are right on the money! :smileyhappy:

 

I swear this software is going to put me into therapy.

 

Thanks Joe!

*Expert Elite*
doni49
Posts: 2,019
Registered: ‎12-22-2012
Message 4 of 5 (288 Views)

Re: Code Set Styles Not Working

02-24-2014 06:42 AM in reply to: david

LOL


david wrote:

Lord have mercy!

 

You are right on the money! :smileyhappy:

 

I swear this software is going to put me into therapy.

 

Thanks Joe!



Yeah these code set styles are a bear to wrap your mind around.  But once you get the hang of 'em, they're not TOO bad (still room for improvement though).

Don Ireland



If a reply solves your issue, please remember to click on "Accept as Solution". This will help other users looking to solve a similar issue. Thank you.






Forum links:
AutoCAD 2013/2014/2015
AutoCAD 2010/2011/2012

AutoLISP, VB and other AutoCAD customization


Civil 3D General
Civil 3d Customization


Other Helpful links:
My File is too large to post or I can't post it due to privacy issues!
*Expert Elite*
Joe-Bouza
Posts: 5,189
Registered: ‎12-15-2008
Message 5 of 5 (286 Views)

Re: Code Set Styles Not Working

02-24-2014 06:44 AM in reply to: david
thats funny.
I know it drove me nuts too
HTH.
Thank you

Joseph D. Bouza, P.E. (one of 'THOSE' People) Civil 3D 2012 & 2013
HP Z210 Workstation
Intel Xeon CPU E31240 @ 3.30 Hz
12 GB Ram


Note: Its all Resistentialism, so keep calm and carry on

64 Bit Win7 OS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.