AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Brian Hailey
Message 1 of 7 (44 Views)

Civil3D exits without error

44 Views, 6 Replies
11-10-2004 10:16 AM
Hi all, I thought I would see if anyone else here is having this issue. I'm experimenting with corridors (I have a pretty complex one with about ten alignments and intersections). Every once in a while, Civil3D will simply shut down with no error message. It's happened a couple times when I try to bring up the corridor properties but doesn't always happen at that point. Any ideas? -- Brian Hailey LDT2005 C3D2005 XP Pro - SP 2 P4 2.8GHz 1.00 GB of RAM
*Mike Gauvin
Message 2 of 7 (44 Views)

Re: Civil3D exits without error

11-10-2004 02:30 PM in reply to: *Brian Hailey
I just got a call 10 min. ago from a customer with exactly the same issue. I'd be interested in any response. Mike Gauvin CADsoft Consulting - Arizona "Brian Hailey" wrote in message news:41925b0c$1_3@newsprd01... > Hi all, > > I thought I would see if anyone else here is having this issue. I'm > experimenting with corridors (I have a pretty complex one with about ten > alignments and intersections). Every once in a while, Civil3D will simply > shut down with no error message. It's happened a couple times when I try > to bring up the corridor properties but doesn't always happen at that > point. Any ideas? > > -- > Brian Hailey > LDT2005 > C3D2005 > XP Pro - SP 2 > P4 2.8GHz > 1.00 GB of RAM > >
Distinguished Contributor
albionpjl
Posts: 907
Registered: ‎12-10-2003
Message 3 of 7 (44 Views)

Re: Civil3D exits without error

11-11-2004 05:42 AM in reply to: *Brian Hailey
Hi Brian,
I had that happen a few days ago, with a simple drawing of a few polylines, when I copied 3 lines from one place to another.
I assumed that the fact my computer is only 512 ram and that I had other things open might have been responsible.
joan
*wfb
Message 4 of 7 (44 Views)

Re: Civil3D exits without error

11-11-2004 07:24 AM in reply to: *Brian Hailey
My first thought is a problem with the graphics card. I get this occaisionally, but usually I am getting ahead of myself and begin panning (or some other function) when things are not stable. Bill "Brian Hailey" wrote in message news:41925b0c$1_3@newsprd01... > Hi all, > > I thought I would see if anyone else here is having this issue. I'm > experimenting with corridors (I have a pretty complex one with about ten > alignments and intersections). Every once in a while, Civil3D will simply > shut down with no error message. It's happened a couple times when I try to > bring up the corridor properties but doesn't always happen at that point. > Any ideas? > > -- > Brian Hailey > LDT2005 > C3D2005 > XP Pro - SP 2 > P4 2.8GHz > 1.00 GB of RAM > >
*Dave Simeone
Message 5 of 7 (44 Views)

Re: Civil3D exits without error

11-11-2004 06:29 PM in reply to: *Brian Hailey
Hi Brian - I'm not able to reproduce this. Can you send me the drawing? Thanks DAS "Brian Hailey" wrote in message news:41925b0c$1_3@newsprd01... > Hi all, > > I thought I would see if anyone else here is having this issue. I'm > experimenting with corridors (I have a pretty complex one with about ten > alignments and intersections). Every once in a while, Civil3D will simply > shut down with no error message. It's happened a couple times when I try to > bring up the corridor properties but doesn't always happen at that point. > Any ideas? > > -- > Brian Hailey > LDT2005 > C3D2005 > XP Pro - SP 2 > P4 2.8GHz > 1.00 GB of RAM > >
*Robiz
Message 6 of 7 (44 Views)

Re: Civil3D exits without error

11-16-2004 10:34 PM in reply to: *Brian Hailey
I have the same problem when I change settings to hardware acceleration. Graphics card was Matrox - dont remember the model. With GeForce4 MX never had this problem even with hardware acceleration. Civil3D quits when its shows any style properties with preview window. I hope that helps to solve this problem. Maris "Brian Hailey" wrote in message news:41925b0c$1_3@newsprd01... > Hi all, > > I thought I would see if anyone else here is having this issue. I'm > experimenting with corridors (I have a pretty complex one with about ten > alignments and intersections). Every once in a while, Civil3D will simply > shut down with no error message. It's happened a couple times when I try > to bring up the corridor properties but doesn't always happen at that > point. Any ideas? > > -- > Brian Hailey > LDT2005 > C3D2005 > XP Pro - SP 2 > P4 2.8GHz > 1.00 GB of RAM > >
*H Gohel
Message 7 of 7 (44 Views)

Re: Civil3D exits without error

11-17-2004 07:07 AM in reply to: *Brian Hailey
"Robiz" wrote in message news:419af0f3_1@newsprd01... > I have the same problem when I change settings to hardware acceleration. > Graphics card was Matrox - dont remember the model. > With GeForce4 MX never had this problem even with hardware acceleration. > Civil3D quits when its shows any style properties with preview window. > I hope that helps to solve this problem. Maris, I believe for Matrox users there's a note in the AutoCAD release notes about the drivers... Civil3D Readme > AutoCAD 2005 Readme Issues > General AutoCAD 2005 Information > Matrox Video Card What it says is, Visit http://www.matrox.com/ There are many knowledgebase articles on Autodesk's web sites relating to particular issues with various graphics cards, drivers and systems. You might want to search through them to make sure it's not a known issue. If the error is occurring only with a particular hardware setup, first thing I would do is update the drivers and test for the problem again. Please follow-up here with your findings. Thanks. -- Himanshu Gohel. Civil3D Team, Autodesk, Inc.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.