AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Mentor
fcernst
Posts: 1,115
Registered: ‎01-07-2011
Message 1 of 5 (142 Views)

Catchment - Flow path segments travel time inot labeled correctly

142 Views, 4 Replies
11-27-2012 05:12 AM

Flow segment label using total Flow Type travel time for each segment:

 

Capture.JPG

Fred Ernst, PE
C3D 2015
Ernst Engineering
www.ernstengineering.com
Product Support
AlmasSuljevic
Posts: 780
Registered: ‎08-11-2010
Message 2 of 5 (118 Views)

Re: Catchment - Flow path segments travel time inot labeled correctly

11-28-2012 08:14 AM in reply to: fcernst

Hi Fred,

 

Can you provide us more information on the issue and if necessary your drawing? Also, did you try editing your Label Style and see if you can remove Time component from label.



Almas Suljevic
Product Support Specialist
Autodesk Global Subscription and Support
Autodesk, Inc.

Please click on "Accept as Solution" if post helped you resolve the issue.
Valued Mentor
fcernst
Posts: 1,115
Registered: ‎01-07-2011
Message 3 of 5 (114 Views)

Re: Catchment - Flow path segments travel time not labeled correctly

11-28-2012 08:26 AM in reply to: AlmasSuljevic

Hi Almas,

 

Yes I can remove the label, but I don't want to...

 

I want it to correctly label the two flow segments with 1.68 min and 0.45 min.

 

I have attached the file.

 

 

Fred Ernst, PE
C3D 2015
Ernst Engineering
www.ernstengineering.com
Product Support
AlmasSuljevic
Posts: 780
Registered: ‎08-11-2010
Message 4 of 5 (110 Views)

Re: Catchment - Flow path segments travel time not labeled correctly

11-28-2012 08:52 AM in reply to: fcernst

I see what you are saying now. By researching I found that this is already reported to development. 



Almas Suljevic
Product Support Specialist
Autodesk Global Subscription and Support
Autodesk, Inc.

Please click on "Accept as Solution" if post helped you resolve the issue.
Valued Mentor
fcernst
Posts: 1,115
Registered: ‎01-07-2011
Message 5 of 5 (107 Views)

Re: Catchment - Flow path segments travel time not labeled correctly

11-28-2012 08:55 AM in reply to: AlmasSuljevic

Thanks. How long ago was this reported?

Fred Ernst, PE
C3D 2015
Ernst Engineering
www.ernstengineering.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.