AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
rdkeng
Posts: 3
Registered: ‎12-16-2006
Message 1 of 4 (82 Views)

Cannot install service pack 1

82 Views, 3 Replies
02-27-2009 12:56 PM
Can anyone help us. When we try to install service pack 1, we get already installed even though under Help About Product Information it shows 0 for product service pack. Civil 3D 2009. Edited by: rdkeng@ptd.net on Feb 27, 2009 3:57 PM
*wfb
Message 2 of 4 (82 Views)

Re: Cannot install service pack 1

02-28-2009 04:55 AM in reply to: rdkeng

Forget SP 1, SP 2.1 is already here.

(It includes all previous items.)

How many times will this get asked?

 

Bill

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Can
anyone help us. When we try to install service pack 1, we get already
installed even though under Help About Product Information it shows 0 for
product service pack. Civil 3D 2009. Edited by: rdkeng@ptd.net on Feb 27, 2009
3:57 PM
Member
rdkeng
Posts: 3
Registered: ‎12-16-2006
Message 3 of 4 (82 Views)

Re: Cannot install service pack 1

02-28-2009 05:56 AM in reply to: rdkeng
I am so sorry for upsetting you. This is one of my first posts here. I just saw 2.1SP on here yesterday after I posted. I tried it, it installed successfully, or so it said, but the service pack information under support information is still 0. This never happened in 2007 or 2008. I am going to unistall and reinstall since you never know if Autocad worked right or not when installing its software otherwise there wouldn't be so many problems and questions and complaints.

Everybody has bad days, but the truly smart people THINK before they speak. In order to turn this country around we need more thinkers than talkers.
*wfb
Message 4 of 4 (82 Views)

Re: Cannot install service pack 1

02-28-2009 06:09 AM in reply to: rdkeng

Well, excuse me, the last statement was not meant
for you.  We will be inundated with that question as time goes
by.

I am not upset, just trying to poke fun.  It
has been rather slow here of late since no one has asked about the
(filedia=1) question in some time.

 

BTW, after installing yesterday's Service Pack
my "Product Service Pack" says "Version 3.1"

So far it seems OK.  I installed it right over
the previous SP 2.

 

Bill

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
am so sorry for upsetting you. This is one of my first posts here. I just saw
2.1SP on here yesterday after I posted. I tried it, it installed successfully,
or so it said, but the service pack information under support information is
still 0. This never happened in 2007 or 2008. I am going to unistall and
reinstall since you never know if Autocad worked right or not when installing
its software otherwise there wouldn't be so many problems and questions and
complaints. Everybody has bad days, but the truly smart people THINK before
they speak. In order to turn this country around we need more thinkers than
talkers.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.