AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Mentor
151 Posts
2 Kudos
Registered: ‎08-25-2004
Post 11 of 17

Re: Can't label certain pipes/structures

03-09-2012 09:04 AM in reply to: keith.kempker

Keith,

 

We have often had the same issue with pipes in profile view.  The key is to extend the profile view well beyond the last structure - 100' or more.  You'll be able to label the structure, or to see the label(s) you've already created.  

 

Andy

Andy Reese
C3D 2014, SP2
Dell Precision T3500, Windows 7 64-bit
Active Member
10 Posts
0 Kudos
Registered: ‎10-20-2010
Post 12 of 17

Re: Can't label certain pipes/structures

03-09-2012 09:46 AM in reply to: areese9779

Even though I had the alignment extended past the end of pipe/structure, I was not able to label it.  I extended the alignment WAY past the end and yes, I was able to label the pipe.  I also went back and just extended the profile view, it works.  And doing some other testing, if I extend the profile view 34.07' more, the label works, if it's .01' less, the label will not show.

 
 
Active Member
10 Posts
0 Kudos
Registered: ‎10-20-2010
Post 13 of 17

Re: Can't label certain pipes/structures

03-09-2012 09:55 AM in reply to: keith.kempker

 

hmmm, I think I found something.  I think it's tied to the label you are trying to apply.  what I mentioned above worked for labeling JUST the pipe number.  I tried to label the pipe with H x W, Pipe type, L @ Slope and it wouldn't label.  If I extended the profile view by a large amount, it would label.
Valued Contributor
61 Posts
1 Kudo
Registered: ‎02-22-2008
Post 14 of 17

Re: Can't label certain pipes/structures

10-10-2012 08:55 AM in reply to: keith.kempker

I'll get this problem sometimes if the profile view reads from right to left. Change the style to left to right reading, label the pipe, then switch back to right to left reading.

*Expert Elite*
3,044 Posts
245 Kudos
Registered: ‎11-13-2006
Post 15 of 17

Re: Can't label certain pipes/structures

10-10-2012 09:04 AM in reply to: myerpryor

Is a portion of the pipe outside of the alignment station range? If so, Profile View Properties, Staions tab. Put in user values to make the profile view long enough to see the full pipe. You should also see the labels if this is the issue.

John Mayo, PE
IDSP 2014
Win 7 64, Xeon ES165@3.2Ghz,
64 GB RAM, Quadro K4000 (x2)
Valued Mentor
Valued Mentor
534 Posts
39 Kudos
Registered: ‎09-29-2010
Post 16 of 17

Re: Can't label certain pipes/structures

10-10-2012 03:32 PM in reply to: keith.kempker
One thing I've done without realizing was trying to label pipes in profile with plan view label. Make sure you select sinlge part profile view when labeling profile.
Steve Goessling
Land Consultants
Civil3D 2013
Windows 7, 64 bit
Intel i7 2600 @ 3.40Ghz
16 GB RAM
Nvidia Quadro 600
Valued Contributor
63 Posts
1 Kudo
Registered: ‎09-25-2013
Post 17 of 17

Re: Can't label certain pipes/structures

02-14-2014 06:54 AM in reply to: sjg

SIG - I had the same problem and was trying to right click on the pipe in the profile but it would not add a label.  When I selected annotate from the Ribbon and did what you said

"One thing I've done without realizing was trying to label pipes in profile with plan view label. Make sure you select sinlge part profile view when labeling profile."

 

It worked.  The label appeared.  The right click add did not work.

 

Thanks for your post.  It helped.

Kindest Regards
Michael,
Draftsperson (Exploration Technologist)
Civil 3D 2013
Windows 8
Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
32. GB
64-bit Oepration System, x64-based processor
No Pen or Touch Input
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!