AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
20 Posts
0 Kudos
Registered: ‎08-26-2011
Post 1 of 3

AutoCAD Civil 3D 2013 Service Pack 1 Error

326 Views, 2 Replies
02-07-2013 07:11 AM

Hello All,

 

On Attempting to install Service Pack 1 this morning, I initially received an error asking for the install disc to access the *.msi file.  After correcting this issue it simply errors out when preparing to install. Any thoughts?

Justin
Dell T1600 Workstation
Windows 7 x64
Intel Xeon E31280 @ 3.50 GHz
24 GB RAM
Nvidia Quadro 4000
Civil3D 2013
Employee
268 Posts
8 Kudos
Registered: ‎05-17-2006
Post 2 of 3

Re: AutoCAD Civil 3D 2013 Service Pack 1 Error

02-08-2013 06:28 AM in reply to: jmcpherson1982

Sorry to hear about the troubles you're running into.  Please see the first post in the forum about installation problems for a forum where you may receive better support.  Also, when you do post, include exact error messages and/or screen shots.  You may also be asked for install logs.

 

 

Himanshu Gohel
Autodesk, Inc
Contributor
20 Posts
0 Kudos
Registered: ‎08-26-2011
Post 3 of 3

Re: AutoCAD Civil 3D 2013 Service Pack 1 Error

02-08-2013 06:44 AM in reply to: hgohel

I cannot remember the exact message code but it was saying there was a problem with the Service Pack. This was using the Product Update function with in Civil 3D. However, I have since gone to autodesk.com and manually downloaded the Service Pack and it installed without issue so problem solved and back to work.

Justin
Dell T1600 Workstation
Windows 7 x64
Intel Xeon E31280 @ 3.50 GHz
24 GB RAM
Nvidia Quadro 4000
Civil3D 2013
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post