AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
MonkeyTrainer
Posts: 158
Registered: ‎11-30-2007
Message 1 of 3 (156 Views)
Accepted Solution

auto information

156 Views, 2 Replies
11-02-2012 07:56 AM

when i'm hovering my pointer, i get a lot of surface and alignment information. how do i turn this off? i have flipped a few switches, but dont want to get too deep. i flipped a few but then i dont get an OSNAP icon, perp., center, endpoint...

If you right click on an object and open up its Properties dialog there should be a Show Tooltips button on the Information tab.

 

Another way is to open the Ambient Settings tab on the drawing settings dialog.  In the general group are two controls - one is a global on/off switchl for Civil3d tooltips and the other controls the default setting for new objects.

*Expert Elite*
sboon
Posts: 2,226
Registered: ‎11-08-2005
Message 2 of 3 (153 Views)

Re: auto information

11-02-2012 08:17 AM in reply to: MonkeyTrainer

If you right click on an object and open up its Properties dialog there should be a Show Tooltips button on the Information tab.

 

Another way is to open the Ambient Settings tab on the drawing settings dialog.  In the general group are two controls - one is a global on/off switchl for Civil3d tooltips and the other controls the default setting for new objects.

Distinguished Contributor
MonkeyTrainer
Posts: 158
Registered: ‎11-30-2007
Message 3 of 3 (147 Views)

Re: auto information

11-02-2012 08:22 AM in reply to: sboon

yup, just did a quick select on all the objects in the list and set the the tooltips to "no".

 

thanks! 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.