AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
twilkinson
Posts: 3
Registered: ‎01-28-2013
Message 1 of 3 (122 Views)

Alignments / Profiles Causing Problems at Origin

122 Views, 2 Replies
09-05-2013 04:03 PM

Hi all,

 

I've completely run out of ideas on this problem, so I'll bring it to the boards.

 

I have a drawing file with 1 Centerline Alignment and 18 Miscellaneous Alignments. 12 of the Misc Alignments have profiles and profile views.

 

What's happening:

- Zoom Extents works as if there is something at the origin. Meaning, ZE will include all of my linework, xrefs, and 3d objects that are out at approx (6000000,1980000)

 

What fixes the problem:

  1. Delete all of the alignments -OR-
  2. Delete all of the profile views

What doesn't work:

  1. Deleting any other combination of alignments/profile views
  2. Deleting the profiles themselves (whether surface profiles or created profiles)
  3. Any of the usual  steps:
  • Turning on all layers and looking for an object at 0,0
  • Audit (never any errors)
  • Purge (completely clear)
  • Purge Styles
  • Purge and Audit all over again
  • Save a copy then purge and audit again
  • Audit and purge all xrefs (no problems)
  • Detach all xrefs
  • _mapclean

  4.  Turn all alignments to no-display

 

What this tells me:

  1. It is the fault of the profile views

Next failed step:

  1. Change profile view styles around, including to a NO DISPLAY.
  2. Removing all bands

So, any ideas?

 

Thanks,

 

Todd

*Expert Elite*
Jeff_M
Posts: 4,475
Registered: ‎07-22-2003
Message 2 of 3 (110 Views)

Re: Alignments / Profiles Causing Problems at Origin

09-05-2013 04:33 PM in reply to: twilkinson

I saw something similar to this once. Turn on all of the profileview styles display properties. The other time I saw this there was a text component way off in space that took some doing to locate. If you still can't find it, feel free to post, or place it in a dropbox location and give a link to it here.

Jeff_M, also a frequent Swamper
Member
twilkinson
Posts: 3
Registered: ‎01-28-2013
Message 3 of 3 (71 Views)

Re: Alignments / Profiles Causing Problems at Origin

09-06-2013 09:11 AM in reply to: Jeff_M

Thanks, I'll give it a shot.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!