AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Tyler
Message 1 of 3 (67 Views)

Alignment Tags

67 Views, 2 Replies
04-11-2005 12:39 PM
When adding multiple segment labels to alignments my Curve Tags are not
showing up. Any ideas?


Thanks!


Tyler Townes, P.E.
*James Wedding, P.E.
Message 2 of 3 (67 Views)

Re: Alignment Tags

04-11-2005 12:49 PM in reply to: *Tyler
Is the Curve Segment label style set to one that displays TAGS? Is that
label style's layer off or frozen?
--
James Wedding, P.E.
Technology Manager &
Associate
Jones & Boyd, Inc.
Dallas, TX
XP/2 on P4-3.4/1G
LDT2005SP1 & C3D2005SP1






Tyler wrote:
> When adding multiple segment labels to alignments my Curve Tags are not
> showing up. Any ideas?
>
>
> Thanks!
>
>
> Tyler Townes, P.E.
*Tyler
Message 3 of 3 (67 Views)

Re: Alignment Tags

04-11-2005 04:00 PM in reply to: *Tyler
Thanks! Tag Mode was the problem.
; "P.E." wrote in message
news:4811318@discussion.autodesk.com...
> Is the Curve Segment label style set to one that displays TAGS? Is that
> label style's layer off or frozen?
> --
> James Wedding, P.E.
> Technology Manager &
> Associate
> Jones & Boyd, Inc.
> Dallas, TX
> XP/2 on P4-3.4/1G
> LDT2005SP1 & C3D2005SP1
>
>
>
>
>
>
> Tyler wrote:
>> When adding multiple segment labels to alignments my Curve Tags are not
>> showing up. Any ideas?
>>
>>
>> Thanks!
>>
>>
>> Tyler Townes, P.E.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!