AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply

Alignment Tags

68 Views, 2 Replies
04-11-2005 12:39 PM
When adding multiple segment labels to alignments my Curve Tags are not
showing up. Any ideas?


Thanks!


Tyler Townes, P.E.
*James Wedding, P.E.
Post 2 of 3

Re: Alignment Tags

04-11-2005 12:49 PM in reply to: *Tyler
Is the Curve Segment label style set to one that displays TAGS? Is that
label style's layer off or frozen?
--
James Wedding, P.E.
Technology Manager &
Associate
Jones & Boyd, Inc.
Dallas, TX
XP/2 on P4-3.4/1G
LDT2005SP1 & C3D2005SP1






Tyler wrote:
> When adding multiple segment labels to alignments my Curve Tags are not
> showing up. Any ideas?
>
>
> Thanks!
>
>
> Tyler Townes, P.E.

Re: Alignment Tags

04-11-2005 04:00 PM in reply to: *Tyler
Thanks! Tag Mode was the problem.
; "P.E." wrote in message
news:4811318@discussion.autodesk.com...
> Is the Curve Segment label style set to one that displays TAGS? Is that
> label style's layer off or frozen?
> --
> James Wedding, P.E.
> Technology Manager &
> Associate
> Jones & Boyd, Inc.
> Dallas, TX
> XP/2 on P4-3.4/1G
> LDT2005SP1 & C3D2005SP1
>
>
>
>
>
>
> Tyler wrote:
>> When adding multiple segment labels to alignments my Curve Tags are not
>> showing up. Any ideas?
>>
>>
>> Thanks!
>>
>>
>> Tyler Townes, P.E.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!