AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
ChazBraz
Posts: 64
Registered: ‎06-15-2004
Message 1 of 5 (249 Views)
Accepted Solution

Alignment linetype

249 Views, 4 Replies
12-04-2012 06:24 AM

For some reasons, my alignments take on a zig-zag linetype (or at least the appearance of that linetype).  I can change it to any linetype, and it stays the same.  Checked the style, and the linetype and colors are set for Bylayer, and the layer linetype is CENTER.  Any ideas?  Screen capture attached.  Thanks!

 

 

Charles

Civil 3D 2015
HP Phoenix
Win 7 Pro x64
Intel i7-3770 3.4Ghz - 16GB RAM
Nvidia GeForce GT 640

I found out the problem was with a custom linetype file I loaded - was trying to get a particular fence line out of that file and just reloaded all the linetypes in that file and apparently the CENTER style in that file was using that batting-type pattern.  Reloaded the CENTER linetype from the ACAD.lin file and that solved it.  Thanks for the help!

*Expert Elite*
rkmcswain
Posts: 3,648
Registered: ‎11-13-2006
Message 2 of 5 (244 Views)

Re: Alignment linetype

12-04-2012 06:33 AM in reply to: ChazBraz

What about the linetype in the alignment style?

Also, did you get any warnings/notices when the drawing opened about replacement shapes/fonts?

You may have to close the drawing and reopen it to review the command history immediately after opening.

Valued Contributor
ChazBraz
Posts: 64
Registered: ‎06-15-2004
Message 3 of 5 (233 Views)

Re: Alignment linetype

12-04-2012 06:53 AM in reply to: rkmcswain

I did check the linetype in the alignment style - set to BYLAYER.  Tried changing to Center with no difference.  All other objects using the center linetype are fine - only seems to effect alignments.  Has also happened in other drawings as well.  Will try reloading the linetype from the ACAD.lin file - may be something in my custom linetype file (although this only started happening in the last few days...)

Charles

Civil 3D 2015
HP Phoenix
Win 7 Pro x64
Intel i7-3770 3.4Ghz - 16GB RAM
Nvidia GeForce GT 640
*Expert Elite*
Jeff_M
Posts: 4,521
Registered: ‎07-22-2003
Message 4 of 5 (216 Views)

Re: Alignment linetype

12-04-2012 09:13 AM in reply to: ChazBraz

Could you post a small drawing exhibiting this issue?

Jeff_M, also a frequent Swamper
Valued Contributor
ChazBraz
Posts: 64
Registered: ‎06-15-2004
Message 5 of 5 (190 Views)

Re: Alignment linetype

12-04-2012 12:59 PM in reply to: Jeff_M

I found out the problem was with a custom linetype file I loaded - was trying to get a particular fence line out of that file and just reloaded all the linetypes in that file and apparently the CENTER style in that file was using that batting-type pattern.  Reloaded the CENTER linetype from the ACAD.lin file and that solved it.  Thanks for the help!

Charles

Civil 3D 2015
HP Phoenix
Win 7 Pro x64
Intel i7-3770 3.4Ghz - 16GB RAM
Nvidia GeForce GT 640
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.