AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Mentor
201 Posts
15 Kudos
Registered: ‎03-25-2011
Post 11 of 14

Re: Active Viewport boundary highlight is offset

01-02-2013 01:21 PM in reply to: troma

Hi troma,

would you try a clipped viewport with the viewport layer off please?  That seems to be the condition that is required for me to replicate the problem.  I would like to see if you can produce the same result.

---------------------------------------------Signature--------------------------------------------
Civil Design Professional Since 1983 (Intergraph), AutoCAD since 1989
Windows 7 Professional 64-bit - Service Pack 1
Intel﴾R﴿ Core﴾TM﴿ i7-3820 CPU 3.60GHz; 16 GB DDR3 Dual Channel RAM
nVidia Quadro 4000; AutoCAD Civil 3D 2014, sp1
*Expert Elite*
2,546 Posts
267 Kudos
Registered: ‎05-21-2008
Post 12 of 14

Re: Active Viewport boundary highlight is offset

01-02-2013 01:44 PM in reply to: coopdetat

Clipped is a problem apparently.  Most of my viewports are clipped, but I tested last time in the default 'Layout 1' because I didn't have any set up.  This time I had two viewports, one clipped, one standard, and used Ctrl+R to toggle back & forth.  Standard viewport shows a border the same colour as paperspace crosshairs, clipped viewport shows no border at all.

So I can't replicate what you're seeing, but there is an issue here.

Again, I'm  in 2011, so I'm sure something's changed since.


Credit where credit is due! Give kudos or accept as solution whenever you can.

Distinguished Contributor
128 Posts
9 Kudos
Registered: ‎12-23-2008
Post 13 of 14

Re: Active Viewport boundary highlight is offset

01-02-2013 06:46 PM in reply to: coopdetat

I have noticed one thing about overlapping viewports and this may be your trouble.  The bigger view port is almost allways the one gets selected.  Have you tried to see if your active viewport is actually the smaller one.  To get the viewports to react as would be expected, I have started to clip all of them so there is very little overlap. That has fixed my issues.  It takes a little longer, but I do a Clip and select polygon.

 

 

Surveyor Lee

 

Mentor
201 Posts
15 Kudos
Registered: ‎03-25-2011
Post 14 of 14

Re: Active Viewport boundary highlight is offset

01-02-2013 07:09 PM in reply to: SurveyorLee

In the case of my IP (and most of my layouts with the majority of this problem) there is only the one viewport.

---------------------------------------------Signature--------------------------------------------
Civil Design Professional Since 1983 (Intergraph), AutoCAD since 1989
Windows 7 Professional 64-bit - Service Pack 1
Intel﴾R﴿ Core﴾TM﴿ i7-3820 CPU 3.60GHz; 16 GB DDR3 Dual Channel RAM
nVidia Quadro 4000; AutoCAD Civil 3D 2014, sp1
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!