AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Mentor
fcernst
Posts: 1,136
Registered: ‎01-07-2011
Message 1 of 5 (291 Views)
Accepted Solution

2013 - General Segment Grade Text Component Not Updating

291 Views, 4 Replies
10-29-2012 03:12 PM

I extracted a dynamic feature line from the gutter flowline of my Corridor. I labeled Multiple Segments for the feature line with a grade and vertex style that uses the  "General Segment Grade" text component.

 

I am overiding lane cross slopes in the Section Editior and the segment grade labels for the extracted feature line do not update after I Update Corridor in the Section Editior. 

 

If I raise/lower the CL profile of the corridor, the label updates. Just not reacting to these Corridor edits.

 

Peculiar behavior: The label will update to reflect the Corridor update if I Isolate it.

 

 

 

 

 

 

Capture.JPG

Fred Ernst, PE
C3D 2015
Ernst Engineering
www.ernstengineering.com

Hi Tim,

 

I've isolated this to the Update Corridor command within the Section Editor. The Update Corridor command is rebuilding the corridor, updating the surface, updating the Section View, etc., like it should, however the feature line labeling is not updating on this extracted dynamic feature line.

 

If I then select the Corridor and Rebuild it from the command on the Corridor tab, the labels update.

 

 

 

 

*Expert Elite*
tcorey
Posts: 2,716
Registered: ‎12-18-2002
Message 2 of 5 (278 Views)

Re: 2013 - General Segment Grade Text Component Not Updating

10-29-2012 04:40 PM in reply to: fcernst

Fred, just fyi, this works correctly in 2013.

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Valued Mentor
fcernst
Posts: 1,136
Registered: ‎01-07-2011
Message 3 of 5 (276 Views)

Re: 2013 - General Segment Grade Text Component Not Updating

10-29-2012 04:42 PM in reply to: tcorey

It's not working for me in 2013. It's behaving as I describe.

Fred Ernst, PE
C3D 2015
Ernst Engineering
www.ernstengineering.com
Valued Mentor
fcernst
Posts: 1,136
Registered: ‎01-07-2011
Message 4 of 5 (254 Views)

Re: 2013 - General Segment Grade Text Component Not Updating

10-30-2012 12:46 PM in reply to: tcorey

Hi Tim,

 

I've isolated this to the Update Corridor command within the Section Editor. The Update Corridor command is rebuilding the corridor, updating the surface, updating the Section View, etc., like it should, however the feature line labeling is not updating on this extracted dynamic feature line.

 

If I then select the Corridor and Rebuild it from the command on the Corridor tab, the labels update.

 

 

 

 

Fred Ernst, PE
C3D 2015
Ernst Engineering
www.ernstengineering.com
*Expert Elite*
tcorey
Posts: 2,716
Registered: ‎12-18-2002
Message 5 of 5 (246 Views)

Re: 2013 - General Segment Grade Text Component Not Updating

10-30-2012 02:22 PM in reply to: fcernst

Thanks for the follow-up. That's good to know. I'll file that in my (short-term?) memory.

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!