AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
Contributor pam
Contributor
pam
Posts: 15
Registered: ‎03-28-2013
Message 1 of 3 (1,820 Views)
Accepted Solution

Workspace - 3D Modeling option not showing

1820 Views, 2 Replies
03-28-2013 03:04 PM

i do not show 3d modeling as a workspace setting option. only architecture. i was able to right click and 'solid', etc will show up on the pull downs now. but does is matter not to have the 3d modelling workspace?

using autocad architecture 2012 and 2013

I think that I know what you are looking for. You want the 3D Modeling workspace that is available in the ACAD menu but you are probably working in the Architecture (ACA) menu. If that is the case, then it is pretty simple to get the 3D Modeling workspace into the Architecture menu using the CUI editor.

 

Type CUI at the command line.

Select the Transfer Tab at the top of the CUI editor

In the right side of the dialog, select the Open Customization File button and navigate to the folder where the CUIX files are located. On Windows 7 for AutoCAD MEP 2013, they can be found here:

C:\Users\<username>\AppData\Roaming\Autodesk\MEP 2013\enu\Support

Select the acad.CUIX file and select the Open button.

Select 3D Modeling in the Workspaces section and drag it to the left and drop it in the Workspaces section.

Select Apply and Ok

You should now have two workspaces – Architecture and 3D Modeling

 

I also created a short video with the steps that you can view here

http://screencast.com/t/Sj54gzMm5e0

 

I hope that this information solves your problem. 

Product Support
pothied
Posts: 192
Registered: ‎10-01-2009
Message 2 of 3 (1,798 Views)

Re: Workspace - 3D Modeling option not showing

04-01-2013 11:31 AM in reply to: pam

I think that I know what you are looking for. You want the 3D Modeling workspace that is available in the ACAD menu but you are probably working in the Architecture (ACA) menu. If that is the case, then it is pretty simple to get the 3D Modeling workspace into the Architecture menu using the CUI editor.

 

Type CUI at the command line.

Select the Transfer Tab at the top of the CUI editor

In the right side of the dialog, select the Open Customization File button and navigate to the folder where the CUIX files are located. On Windows 7 for AutoCAD MEP 2013, they can be found here:

C:\Users\<username>\AppData\Roaming\Autodesk\MEP 2013\enu\Support

Select the acad.CUIX file and select the Open button.

Select 3D Modeling in the Workspaces section and drag it to the left and drop it in the Workspaces section.

Select Apply and Ok

You should now have two workspaces – Architecture and 3D Modeling

 

I also created a short video with the steps that you can view here

http://screencast.com/t/Sj54gzMm5e0

 

I hope that this information solves your problem. 



David Pothier

Contributor pam
Contributor
pam
Posts: 15
Registered: ‎03-28-2013
Message 3 of 3 (1,796 Views)

Re: Workspace - 3D Modeling option not showing

04-01-2013 12:03 PM in reply to: pothied
Yes, thank you soooo very much!! psd copy pamela sudmeier design pam@sudmeier.com 970-366-0389
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.