AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
Valued Contributor
jliston
Posts: 92
Registered: ‎05-31-2001
Message 1 of 1 (456 Views)

View cube issues

456 Views, 0 Replies
10-17-2011 07:48 AM

Has anyone had this problem with the viewcube?

 

I have been having a problem with the view cube. I tried using it for the last month just to make sure it was a useful tool. After numerous crashes and extremely long term view changes, I have determined that the view cube is the culprit. Using the view cube I have had as much as a 1 minute delay between changing viewpoints. The screen will transparently white out and run for 30 seconds to 1.5 minutes just to change to a different viewpoint.  I have also had the data get corrupted in the drawing to the point that an elevation will start losing lines and hatches. Finally the elevations will get to the point of being completely FUBAR’ed. If I copy and paste the model into a new drawing and start the process over of creating elevations and sections they will work as designed. The last drawing, a simple house plan, cost me an extra 5 hours because of this issue.

I finally imported the view toolbar from the ACAD CUIX and started using it. Now view changing takes only 1-2 seconds. The elevation and sections are not being corrupted. Can we get this issue fixed in the near future?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.