AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
Active Member
larry.alwood
Posts: 7
Registered: ‎07-22-2008
Message 1 of 6 (424 Views)

Turn off shortcut menu for zoom and pan

424 Views, 5 Replies
07-22-2008 09:00 PM
In ACA 2008 when I used realtime pan or zoom, a right click would exist the command without bringing up the shortcut menu. I just installed ACA 2009 and now I can't seem to get read of it. I have turned off all right click menus in the options dialog and also checket to make sure the shortcutmenu variable is set to 0. I even did a seardh of the windows registry looking for issues all to no avail. I have tried starting ACA 2008 and checking the settings which were used there, but after installing 2009, even the 2008 functionality has changed. Any help would be greatly appreciated.
*Nathan
Message 2 of 6 (424 Views)

Re: Turn off shortcut menu for zoom and pan

07-22-2008 09:20 PM in reply to: larry.alwood
Perhaps you do want the right click but turn on the time sensitve right
click.
Mine is set at 250 milliseconds. I don't think its on in the default
install.
It's under user preferences "Right Click Customisation'
(I assume you mean 'exit' the command?)
This way it will only show the menu if you hold your click.
BTW my shortcutmenu is 27. (Didn't even know about this variable so I
don;t know what that means) ha! 27 isn;t even listed in help.

wrote in message news:5988213@discussion.autodesk.com...
In ACA 2008 when I used realtime pan or zoom, a right click would exist the
command without bringing up the shortcut menu. I just installed ACA 2009
and now I can't seem to get read of it. I have turned off all right click
menus in the options dialog and also checket to make sure the shortcutmenu
variable is set to 0. I even did a seardh of the windows registry looking
for issues all to no avail. I have tried starting ACA 2008 and checking the
settings which were used there, but after installing 2009, even the 2008
functionality has changed. Any help would be greatly appreciated.
Active Member
larry.alwood
Posts: 7
Registered: ‎07-22-2008
Message 3 of 6 (424 Views)

Re: Turn off shortcut menu for zoom and pan

07-23-2008 06:54 AM in reply to: larry.alwood
I already tried the time sensitive setting and still get the short cut menu. I even set the time delay to a higher value and still no change. The menu still pops up.
*Joel
Message 4 of 6 (424 Views)

Re: Turn off shortcut menu for zoom and pan

07-23-2008 07:32 AM in reply to: larry.alwood
I don't understand how you ever got it to not show the right-click shortcut
menu in rtzoom/rtpan. I've never seen a way to turn it off, no matter what
the right-click settings are - whether in '09, '08, '06 or '02. Or, even
before that in 2000i, 2000 or R14. I know those commands were introduced in
R13, but I can't remember that far back on how it acted.
Active Member
larry.alwood
Posts: 7
Registered: ‎07-22-2008
Message 5 of 6 (424 Views)

Re: Turn off shortcut menu for zoom and pan

07-23-2008 09:14 PM in reply to: larry.alwood
I found the problem. I have used the Quikpik program from Manusoft for years to lock the toolbars, etc. When I realized I could lock them in Autocad 2009 without a separate utility, i un-installed Quikpik without realizing it was also what was allowing me to get the zoom and pan functionality.
*Joel
Message 6 of 6 (424 Views)

Re: Turn off shortcut menu for zoom and pan

07-24-2008 06:19 AM in reply to: larry.alwood
That explains it.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.