AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
*Pedro Aroso
Message 1 of 3 (111 Views)

Problems with Service Pack 1

111 Views, 2 Replies
09-15-2009 09:48 AM
After installing Service Pack 1 for ACA2010, the Detail Manager doesn't work
anymore.
*Bill Glennie [Autodesk]
Message 2 of 3 (111 Views)

Re: Problems with Service Pack 1

09-15-2009 03:12 PM in reply to: *Pedro Aroso
Pedro - this is an error that has been reported the original version of
AutoCAD Architecture 2010 (also 2009), but we have not been able to pin down
the exact sequence of steps that cause it to occur. So it is not due to
installing Update 1. Please try a repair of the install. That should
restore proper behavior.

Let me know if this helps,

Bill Glennie
AutoCAD Architecture team
*Pedro Aroso
Message 3 of 3 (111 Views)

Re: Problems with Service Pack 1

09-16-2009 04:23 AM in reply to: *Pedro Aroso
After closing and reopening, it seems ok.
Thank you.

PA

"Bill Glennie [Autodesk]" escreveu na mensagem
news:6255100@discussion.autodesk.com...
> Pedro - this is an error that has been reported the original version of
> AutoCAD Architecture 2010 (also 2009), but we have not been able to pin
> down the exact sequence of steps that cause it to occur. So it is not due
> to installing Update 1. Please try a repair of the install. That should
> restore proper behavior.
>
> Let me know if this helps,
>
> Bill Glennie
> AutoCAD Architecture team
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.