AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
Active Contributor
KristinLindberg
Posts: 41
Registered: ‎10-11-2010
Message 1 of 2 (140 Views)

Insert Ribbon > Seek Search Bar leaves me with blank page

140 Views, 1 Replies
10-07-2012 05:54 AM

I updated to Arch. 13 and some of my content (mainly casework) was not working properly, so I deleted it and decided to just re-download the files. Insert ribbon > Seek search bar leaves me with a blank page. I've tried queries: "casework" "ceiling fan" "furnace" "family" "lighting" and "wall."

 

I've tried getting through via Revit Architecture as well.

 

Suggestions?

 

I'm in the middle of a design concept rendering for a client... so this caught me completely off-guard.

AutoCAD Mechanical 2013 SP2
AutoCAD 2013 SP2
*Expert Elite*
leothebuilder
Posts: 481
Registered: ‎07-05-2010
Message 2 of 2 (122 Views)

Re: Insert Ribbon > Seek Search Bar leaves me with blank page

10-08-2012 07:36 AM in reply to: KristinLindberg

Not sure why your search box on the Insert Tab wont' work, but if you're in a hurry for content just go to the Autodesk Seek website.

 

seek.autodesk.com

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!