AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
New Member
1 Posts
0 Kudos
Registered: ‎11-06-2012
Post 1 of 2
Accepted Solution

Inactive snap shortcut menu (shift + right mouse button)

639 Views, 1 Replies
11-06-2012 03:22 AM

Greetings!

 

I have an inactive snap shortcut menu. When clicking shift + right mouse button the menu appears but when I typet

"E" for "ENDpoint",  "M" for "Midpoint" or when I just click over the respective icons in the menu nothing really happens and I get the following message in the command bar:

 

"Command: _endp Unknown command "ENDP".  Press F1 for help."

or 

"Command: _mid Unknown command "MID".  Press F1 for help."

 

screenshot 1.jpg

screenshot 2.jpg

 

I tried following, none of which worked:

 

1. resetting the main customization file ACA_Global.cuix

 

2. switching between different profiles and cuix files

 

3. reinstalling Autocad Architecture 2013

 

4. uninstalling and Installing Autocad Architecture 2013 service pack 1

 

5. installing older versions of Autocad (2008 and Architecture 2012)

 

6. reinstalling Windows 7 and installing Autocad Architecture 2013 again

 

I have no clue what to do anymore so I am asking kindly for some help on the topic. Thanks in advance!

 

Ps. I'am also sending my ciux as attachments

That menu consists of object snap overrides.  These are not main commands, and are designed to work when you are in another command and are being prompted for point input.

 

If you are trying to set a running object snap, type OSNAP at the Command: prompt to call up the Drafting Settings dialog with the Object Snap tab set current.  Check the toggle in front of any object snaps that you want to have turned on as running object snaps.

*Expert Elite*
2,765 Posts
298 Kudos
Registered: ‎12-09-2003
Post 2 of 2

Re: Inactive snap shortcut menu (shift + right mouse button)

11-06-2012 09:52 AM in reply to: viktor.lukov

That menu consists of object snap overrides.  These are not main commands, and are designed to work when you are in another command and are being prompted for point input.

 

If you are trying to set a running object snap, type OSNAP at the Command: prompt to call up the Drafting Settings dialog with the Object Snap tab set current.  Check the toggle in front of any object snaps that you want to have turned on as running object snaps.

David Koch
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post