AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

New Member
Posts: 2
Registered: ‎08-21-2007
Message 1 of 6 (850 Views)

Drag and Drop Model Space View to Sheet

850 Views, 5 Replies
10-27-2011 01:50 PM



We're testing some new machines running Windows 7 64-bit with both AutoCAD Architecture 2011 and 2012 64-bit installed.


When dragging and dropping a model space view onto a sheet, instead of the folder with paperclip symbol, we're getting a circle with a line through it prohibited symbol.  This only occurs when our project files are on our network.  When we use them on a local machine this does not occur.


Someone else had a similar (but not identical) problem, but no solution was offered, and we cannot drag and drop onto new sheets either.


We are running on a Novell Linux Open Enterprise Server network.  We previously had a problem with not being able to open any sheets if another drawing was open, which we resolved by disabling Novell File Caching.  We are also now experiencing unhandled e06d7363h exception errors with any type of file access in the Project Navigator.  This crashing also does not occur when the files are on the local machine.


Any thoughts?




Erik Heck

*Expert Elite*
Posts: 586
Registered: ‎04-19-2011
Message 2 of 6 (845 Views)

Re: Drag and Drop Model Space View to Sheet

10-27-2011 04:16 PM in reply to: eheck

Hi Erik,


I would suggest posting to a Novell help site. Its most likely a setting under W7 or your Novell Linux Open Enterprise Server that is causing your issue. Sounds like the two are not talking to one another correctly with ACA in the mix. There might be someone on this DG that has the same setup, but I doubt it.


A shot in the dark here, but you mentioned disabling Novell's file caching... Have you tried enabling Windows 7 file caching? Or conversly, turning it off (it is off by default). I know enough to know that it exists, but can't guide you through the process. It might be worth a try to see if that makes the client talk to server. Check with your IT dept before trying that one though.


Good Luck

~ Mary

Normal people believe that if it ain't broke, don't fix it.
Software Engineers believe that if it ain't broke, it doesn't have enough features yet.
Posts: 101
Registered: ‎11-17-2008
Message 3 of 6 (812 Views)

Re: Drag and Drop Model Space View to Sheet

11-01-2011 02:24 AM in reply to: MarySeufert


There a lot of issues posted on Novell network on forum. If you are using a Novell or UNIX server, you will need to install the Windows Client for these operating systems. However, due to the permission restrictions on these operating systems, the performance of Project Navigator can be dramatically affected. More details can be found in the below link.

Shiny Stephen
Support Specialist
Product Support
Autodesk, Inc.

New Member
Posts: 2
Registered: ‎08-21-2007
Message 4 of 6 (804 Views)

Re: Drag and Drop Model Space View to Sheet

11-01-2011 08:05 AM in reply to: eheck

Hi Mary and Shiny Stephen,


Thanks for your responses.  We are currently looking at the Novell forums for a solution to this issue.


Just to clarify Shiny Stephen, when dragging and dropping a model space view onto a sheet, we see prohibited symbol (circle with a line through it) and the operation does not occur at all.  It is not just a case of slow performance.  Any idea why that would happen?


Again, it works correctly when the project files are moved to the local machine.  It also works correctly on our old Windows XP and 32-bit AutoCAD Architecture 2011, even over the Novell network.




Erik Heck

Posts: 20
Registered: ‎07-30-2004
Message 5 of 6 (661 Views)

Re: Drag and Drop Model Space View to Sheet

07-01-2012 10:21 AM in reply to: eheck

We had similar problems with Novell and Windows, when trying to run AutoCAD Architecture and using Project Navigator to drag and drop. We have since installed Windows Server and the problems went away. Project Navigator needs to be able to read, write and edit files in order to create the associations of the x-ref files when you drag and drop and I think there is an issue between Novell, Windows and AutoCAD, when it comes to control of files. A work around we used was to set every workstation up as an administrator, so their machine had full control on the network. That helped until we installed Windows Server.

Not a perfect solution, but it may work for you.



Distinguished Contributor
Posts: 191
Registered: ‎09-05-2002
Message 6 of 6 (535 Views)

Re: Drag and Drop Model Space View to Sheet

02-13-2013 11:45 AM in reply to: eheck

We solved a similar problem by deleting the sheet and recreating it (the sheet, not the views) from scratch.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!