AutoCAD Architecture General Discussion

AutoCAD Architecture General Discussion

Reply
Contributor
15 Posts
0 Kudos
Registered: ‎11-04-2011
Post 1 of 3
Accepted Solution

Architecture 2012 Tool Palettes "unable to execute"

2125 Views, 2 Replies
11-14-2011 09:55 AM

I am running Windows 7 32 bit.  I have Autodesk Architecture 2012 installed.  When I try to run a simple wall tool from my tool pallette, I get the following error;

 

Unable to Execute the tool.  Possible causes are:

- The tool is not regiseterd properly.  Please check your installation.

- The tool is from another application and is incompatible with the current application.

 

I recently had my entire computer wiped clean, upgraded from Windows XP to Windows 7, and reinstalled Arch 2012, so no other versions have been on this system.  All of my basic drafting functions work fine.

 

I found an old thread about using Regedit to change the registry of the tool pallettes, but that simply made my tool pallette empty.  Any other ideas?  I just installed this, so I don't understand why I would need to reinstall.  Help PLEASE!!

I got it fixed.  I did a partial reinstall to make sure everything was there, then I went to my Windows Control Panel, Programs, and did a repar for Autodesk Architecture.  It reset a few things I had customized, but it solved the problem.

Valued Contributor
51 Posts
1 Kudo
Registered: ‎10-08-2010
Post 2 of 3

Re: Architecture 2012 Tool Palettes "unable to execute"

11-14-2011 01:12 PM in reply to: bamckenzie69

I have had similar problems with upgrading to a new version.

Don't waste your time trying to find the cause of the problem.

Insert the original disk and do a partial reinstall and it will reinistall over the previous install. Thsi should fix the problem.

If you downloaded the upgrade from the internet then sorry you cannot do this so you will need to reinstall complete.

 

 

Chris
Contributor
15 Posts
0 Kudos
Registered: ‎11-04-2011
Post 3 of 3

Re: Architecture 2012 Tool Palettes "unable to execute"

11-15-2011 12:37 PM in reply to: cddrafting

I got it fixed.  I did a partial reinstall to make sure everything was there, then I went to my Windows Control Panel, Programs, and did a repar for Autodesk Architecture.  It reset a few things I had customized, but it solved the problem.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!