AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Distinguished Contributor
m.granata
Posts: 154
Registered: ‎04-07-2005
Message 1 of 21 (3,010 Views)

Service Pack 1.1 Will Not Install

3010 Views, 20 Replies
09-12-2012 08:19 AM

Since my AutoCAD crashes when exiting 95% of the time I thought I would install service pack 1.1.  I have the 64 bit version of Autodesk Product Design Suite Premium 2013 which includes AutoCAD, AutoCAD Mechanical and AutoCAD Electrical.  It is a Windows 7 HP XW series workstation.

 

Everytime I try to install the service pack it does not install, and a dialog box pops up stating "The service pack could not be installed because the expected Autodesk product could not be located on your computer."  To be certain I tried both the 64 bit and 32 bit service pack.  What may be causing this?  Is this possibly caused by the fact that in Autodesk Product Design Suite Premium, AutoCAD is kind of a burried inside AutoCAD Mechanical, somewhat like a sub-program of AutoCAD Mechanical.

 

Thank you

*Expert Elite*
DarrenP
Posts: 7,690
Registered: ‎09-13-2007
Message 2 of 21 (3,004 Views)

Re: Service Pack 1.1 Will Not Install

09-12-2012 08:42 AM in reply to: m.granata

m.granata wrote:

 Is this possibly caused by the fact that in Autodesk Product Design Suite Premium, AutoCAD is kind of a burried inside AutoCAD Mechanical, somewhat like a sub-program of AutoCAD Mechanical.

 

 



yes that would be the reason why its not working

**Master
dmfrazier
Posts: 2,757
Registered: ‎05-13-2003
Message 3 of 21 (2,988 Views)

Re: Service Pack 1.1 Will Not Install

09-12-2012 10:14 AM in reply to: m.granata

It appears there has not been a service pack released yet specifically for the 2013 Mechanical product.

 

http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9240898

Contributor
sandhup
Posts: 27
Registered: ‎03-29-2007
Message 4 of 21 (2,803 Views)

Re: Service Pack 1.1 Will Not Install

11-22-2012 02:54 AM in reply to: m.granata

I'm having the same problem, I use autocad 2013 (not mechanical) and it crashes a lot switching from Inventor to AutoCAD. I cannot install service pack 1.1. I have service pack 1 only. :smileysad:

*Expert Elite*
Alfred.NESWADBA
Posts: 9,610
Registered: ‎06-29-2007
Message 5 of 21 (2,800 Views)

Re: Service Pack 1.1 Will Not Install

11-22-2012 03:30 AM in reply to: sandhup

Hi,

 

>> I cannot install service pack 1.1

Why not? Any message you get? If so then please let us know the message (screenshot), makes it easier to guess then :smileywink:

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Contributor
sandhup
Posts: 27
Registered: ‎03-29-2007
Message 6 of 21 (2,798 Views)

Re: Service Pack 1.1 Will Not Install

11-22-2012 03:53 AM in reply to: m.granata

Alfred. I get the same message as the first poster.

 

---------------------------
Installation Error
---------------------------
The service pack could not be installed because the expected Autodesk product could not be located on your computer.
Make sure that you are using the correct service pack for the product.
---------------------------
OK   
---------------------------

 

using Product Design suite Ultimate 2013.

*Expert Elite*
Alfred.NESWADBA
Posts: 9,610
Registered: ‎06-29-2007
Message 7 of 21 (2,795 Views)

Re: Service Pack 1.1 Will Not Install

11-22-2012 04:19 AM in reply to: sandhup

Hi,

 

if you have plane AutoCAD 2013 and no suite, then a chance is that you have downloaded the wrong servicepack, so verify wehter you have a 32bit or 64bit environement and you downloaded the correspondig sp.

Another option, when your AutoCAD-installation is defect, is to start a repair-installation and then start the servicepack installation

 

Good luck, - alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Valued Mentor
rjay75
Posts: 362
Registered: ‎04-14-2005
Message 8 of 21 (2,356 Views)

Re: Service Pack 1.1 Will Not Install

04-23-2013 06:50 AM in reply to: m.granata

Did you ever get the service pack to install. I haven't been able to do so yet. I've downloaded the what appears to be the correct version but it still will not recognize Autocad on the machine. I'm using Product Design Suite 2013.

*Expert Elite*
DarrenP
Posts: 7,690
Registered: ‎09-13-2007
Message 9 of 21 (2,351 Views)

Re: Service Pack 1.1 Will Not Install

04-23-2013 06:53 AM in reply to: rjay75

are you running a separate autocad or are you running it from electrical or mechanical?

if its from the electrical or mechanical the autocad service pack won't work you have to install the service pack for electical or mechanical

Contributor
mleslie00
Posts: 12
Registered: ‎08-22-2012
Message 10 of 21 (2,109 Views)

Re: Service Pack 1.1 Will Not Install

06-27-2013 12:34 PM in reply to: m.granata

 

I am having same problem installing service pack 2: AutoCAD_2013_SP2_64bit.exe

 

I have AutoCAD 2013 from Product Design Suite 2013 on a 64 bit Windows 7 computer, but am getting the

 

"The service pack could not be installed because the expected Autodesk product could not be located on your computer.  Make sure you are using the correct service pack for the product."

 

Is this a bug in the Service Pack installer?  I see no better choice for a service pack file to install.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.