AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Distinguished Contributor
jmaeding
Posts: 1,050
Registered: ‎12-27-2006
Message 1 of 2 (346 Views)

seeing too many crashes associated with autosave

346 Views, 1 Replies
01-31-2013 04:58 PM

I am a typer, so run commands very fast. I am seeing crashes right after an autosave, when I hit escape fast.

This never happened before, and does not happen on 2009.

Autodesk added the "intellisense" for commands in 2013.

This kind of instability is likely tied to thet lovely addition that we turn off.

Is there a way to completely disable the intellisense, like clearing the list of commands or something.

 

I swear, I spend more time dealing with Autodesk's playing around than using any new features.

internal protected virtual unsafe Human()
http://onesmallstepforcad.com/

Product Support
Shawn_Niles
Posts: 272
Registered: ‎12-02-2008
Message 2 of 2 (321 Views)

Re: seeing too many crashes associated with autosave

02-05-2013 02:09 PM in reply to: jmaeding

To turn off 'Autocomplete', you can right click on the command line, and look for teh AutoComplete optuions. Uncheck whichevere ones you do not want to use. Please see the attached image.



Shawn Niles
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.