AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Distinguished Contributor
jmaeding
Posts: 971
Registered: ‎12-27-2006
Message 1 of 2 (289 Views)

seeing too many crashes associated with autosave

289 Views, 1 Replies
01-31-2013 04:58 PM

I am a typer, so run commands very fast. I am seeing crashes right after an autosave, when I hit escape fast.

This never happened before, and does not happen on 2009.

Autodesk added the "intellisense" for commands in 2013.

This kind of instability is likely tied to thet lovely addition that we turn off.

Is there a way to completely disable the intellisense, like clearing the list of commands or something.

 

I swear, I spend more time dealing with Autodesk's playing around than using any new features.

Product Support
Shawn_Niles
Posts: 253
Registered: ‎12-02-2008
Message 2 of 2 (264 Views)

Re: seeing too many crashes associated with autosave

02-05-2013 02:09 PM in reply to: jmaeding

To turn off 'Autocomplete', you can right click on the command line, and look for teh AutoComplete optuions. Uncheck whichevere ones you do not want to use. Please see the attached image.



Shawn Niles
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.