AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Active Contributor
pva75
Posts: 48
Registered: ‎07-22-2012
Message 1 of 2 (1,816 Views)

Ribbon missed in AutoCad 2013 x64 (Win XP)

1816 Views, 1 Replies
10-28-2012 10:21 AM

I had installed AutoCad 2013 x64 at Win XP (Eng).

No ribbon in application.

Command "RIBBON" says "Unknown command".

But command RIBBONSTATE says 0 (read only).

 

I tried: install ALL service pack for 2013, install ribbon hot fix (http://images.autodesk.com/adsk/files/Readme_AEC_Autodesk360_ribbon_item_Hotfix.htm)

I tried call ribbon from command line, from menu Tools -> Palettes -> Ribbon.

.....

 

I dons't work. NO RIBBON! :smileysad:

 

In 2013 x32 (Win XP) no problem - I have ribbon and no problem.

 

Can you help?

 

Pavel.

*Expert Elite*
Alfred.NESWADBA
Posts: 9,100
Registered: ‎06-29-2007
Message 2 of 2 (1,808 Views)

Re: Ribbon missed in AutoCad 2013 x64 (Win XP)

10-28-2012 02:01 PM in reply to: pva75

Hi,

 

>> Command "RIBBON" says "Unknown command".

When you have entered _.RIBBON (including "_" and ".") and AutoCAD tells you that this is an unknown command then it's installation is defect. Try a repair-install or (clean) uninstall and new install to get it running (using admin-rights and switched off all defending-/protecting software).

 

Good luck, - alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.