AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Member
cia05udm
Posts: 4
Registered: ‎01-11-2013
Message 1 of 7 (488 Views)

objects render incorrectly when solid white background is on

488 Views, 6 Replies
01-11-2013 02:37 AM

I have a group of objects with a dark material assigned that render as white when I choose a solid white background instead of sky.

Please let me know if anyone figured this one out.

Cheers.

*Expert Elite*
Alfred.NESWADBA
Posts: 9,583
Registered: ‎06-29-2007
Message 2 of 7 (483 Views)

Re: objects render incorrectly when solid white background is on

01-11-2013 03:48 AM in reply to: cia05udm

Hi,

 

I tried a black and a gray material in the attached drawing using white bg.

I don't see any difference on the rendered objects having the white background or the sky used.

 

So I guess we need your drawing (with the objects that makes it problematic for you) so we can see what happens with sky and with white bg.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
cia05udm
Posts: 4
Registered: ‎01-11-2013
Message 3 of 7 (473 Views)

Re: objects render incorrectly when solid white background is on

01-11-2013 06:31 AM in reply to: Alfred.NESWADBA

Hi Alfred,

 

It seems to be working for me it your file too.

 

Have a look at my file and render result, attached.

 

 

*Expert Elite*
Alfred.NESWADBA
Posts: 9,583
Registered: ‎06-29-2007
Message 4 of 7 (451 Views)

Re: objects render incorrectly when solid white background is on

01-11-2013 08:47 AM in reply to: cia05udm

Hi,

 

I think it's more an issue with that type of material (even it's set to "matte" it seems to mirroring the environment to much?).

Look to my (simple) material definition, that works as I would estimate, it it ok for you too?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
cia05udm
Posts: 4
Registered: ‎01-11-2013
Message 5 of 7 (449 Views)

Re: objects render incorrectly when solid white background is on

01-11-2013 09:00 AM in reply to: Alfred.NESWADBA

Funnily enough, in another file I had two types of objects, the one from the previous file and another one, both with the same material assigned, and one rendered correctly, and the other in white...

*Expert Elite*
Alfred.NESWADBA
Posts: 9,583
Registered: ‎06-29-2007
Message 6 of 7 (447 Views)

Re: objects render incorrectly when solid white background is on

01-11-2013 09:09 AM in reply to: cia05udm

Hi,

 

wow, may I have that file?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Member
cia05udm
Posts: 4
Registered: ‎01-11-2013
Message 7 of 7 (446 Views)

Re: objects render incorrectly when solid white background is on

01-11-2013 09:13 AM in reply to: Alfred.NESWADBA

I wish..

Unfortunately I already deleted the files that didn't work and can't seem to find them now..

 

Next time.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.