AutoCAD 2013/2014/2015

Reply
New Member
ehammons
Posts: 2
Registered: ‎09-26-2012
Message 1 of 2 (1,471 Views)
Accepted Solution

new Service Pack error: 1603

1471 Views, 1 Replies
09-26-2012 11:09 AM

running win7 and get an error 1603 during install; looked at the log files and did see where it mentions "old path found" before it starts to uninstall. ill attach the logs.

got it to run without an error

originally ran from autocad 3d to run service pack. found exe in the temp dir and moved to c drive. ran from there as administrator and ran successful. also did a cleanup of temp folder for kicks because it needed it. one of the 2 corrected the error.

New Member
ehammons
Posts: 2
Registered: ‎09-26-2012
Message 2 of 2 (1,445 Views)

Re: new Service Pack error: 1603

09-26-2012 01:59 PM in reply to: ehammons

got it to run without an error

originally ran from autocad 3d to run service pack. found exe in the temp dir and moved to c drive. ran from there as administrator and ran successful. also did a cleanup of temp folder for kicks because it needed it. one of the 2 corrected the error.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!