AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Distinguished Contributor
millermccoy
Posts: 182
Registered: ‎09-23-2008
Message 1 of 8 (263 Views)
Accepted Solution

MS objects in viewports appear blank

263 Views, 7 Replies
06-11-2012 07:16 AM

when I open my .dwg file the viewports are OK, but when I switch tabs then all the viewports in all the tabs are blank

2015 Civil 3D
Active Contributor
JonRusk
Posts: 47
Registered: ‎12-16-2008
Message 2 of 8 (257 Views)

Re: MS objects in viewports appear blank

06-11-2012 08:46 AM in reply to: millermccoy

Maybe it's MAXACTVP. Do you have more viewports in your drawing than what that is set at?

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=18212070&linkID=9240617

Civil 3D 2013 - Windows 7 Pro 64 - Dell T3500 - Xeon 2.67 - 24gb - Quadro 600
Distinguished Contributor
millermccoy
Posts: 182
Registered: ‎09-23-2008
Message 3 of 8 (253 Views)

Re: MS objects in viewports appear blank

06-11-2012 08:52 AM in reply to: JonRusk

it was set to 64 and I have 37 VPs

2015 Civil 3D
Active Contributor
JonRusk
Posts: 47
Registered: ‎12-16-2008
Message 4 of 8 (251 Views)

Re: MS objects in viewports appear blank

06-11-2012 08:55 AM in reply to: millermccoy

I don't know then. The only other time I have seen that is when the drawing needed to be audited.

 

Civil 3D 2013 - Windows 7 Pro 64 - Dell T3500 - Xeon 2.67 - 24gb - Quadro 600
Active Contributor
JonRusk
Posts: 47
Registered: ‎12-16-2008
Message 5 of 8 (249 Views)

Re: MS objects in viewports appear blank

06-11-2012 09:12 AM in reply to: millermccoy

It could be a memory issue. Are you running 32 bit? Just a wild guess. 37 viewports sounds like you have a lot of drawing tabs. We use to have all our drawing sheets for a set in one drawing but started to run into problems, mostly relating to it running excessively slow.

Civil 3D 2013 - Windows 7 Pro 64 - Dell T3500 - Xeon 2.67 - 24gb - Quadro 600
Distinguished Contributor
millermccoy
Posts: 182
Registered: ‎09-23-2008
Message 6 of 8 (242 Views)

Re: MS objects in viewports appear blank

06-11-2012 09:41 AM in reply to: JonRusk

thanks

64 bit

I have 17 tabs

 

What's the best way to copy the tabs to another .dwg?

Can I copy the VPs also?

can I use design center?

2015 Civil 3D
Active Contributor
JonRusk
Posts: 47
Registered: ‎12-16-2008
Message 7 of 8 (237 Views)

Re: MS objects in viewports appear blank

06-11-2012 09:46 AM in reply to: millermccoy

I don't know much about design center. If it was me I'd copy my drawing 17 times and then delete the other tabs out of each one. There may be a better way.

Civil 3D 2013 - Windows 7 Pro 64 - Dell T3500 - Xeon 2.67 - 24gb - Quadro 600
*Expert Elite*
rkmcswain
Posts: 3,343
Registered: ‎11-13-2006
Message 8 of 8 (229 Views)

Re: MS objects in viewports appear blank

06-11-2012 10:33 AM in reply to: millermccoy

ktm125 wrote:

thanks

64 bit

I have 17 tabs

 

What's the best way to copy the tabs to another .dwg?

Can I copy the VPs also?

can I use design center? Yes. It will copy everything in the layouts too, including viewports.


 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.