AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Contributor
robertstroz8845
Posts: 13
Registered: ‎06-15-2009
Message 1 of 4 (318 Views)

model documentation problem with ghost objects

318 Views, 3 Replies
12-12-2012 11:23 AM

My group and I are getting an infrequent but annoying problem with Model Documentation (MD) generated views in paperspace layout tabs.  We all on autocad 2013, with sp1.1 installed on x64 machines. 

 

We are seeing objects/ blocks showing in the MD views (viewbase created) in the layout that are no longer in model space.  One common factor in this is that these objects seem to always be externally referenced (xref) files that have been either unloaded or completely detached (both cases purges preformed afterwards to wipe any remaining blocks made no difference). In this latest case the ghost objects show up twice (we needed 2 of the same xref) at what appears to be the correct old coordinates. 

 

We have no work around for this and when this occurs we either have to revert to an older version from vault or create a new dwg, port all information over and recreate all views.  The interesting thing about this problem is that if we revert to an older version from vault, the ghosts do not reappear/ reoccur at the same commands they appeared at previously. 

Contributor
robertstroz8845
Posts: 13
Registered: ‎06-15-2009
Message 2 of 4 (314 Views)

Re: model documentation problem with ghost objects

12-12-2012 11:29 AM in reply to: robertstroz8845

Additionally, I want to add that any other views created on any layout tab would now show the ghost objects eventhough they are not present in the model after they appear the first time.

Product Support
Steve_Bessette
Posts: 102
Registered: ‎05-29-2012
Message 3 of 4 (272 Views)

Re: model documentation problem with ghost objects

12-18-2012 10:29 AM in reply to: robertstroz8845

Would it be possible for you to provide both your workflow and a sample file where you are experiencing this issue?




Steve Bessette
Support Specialist
Product Support
Autodesk, Inc.
New Member
outlawbiker
Posts: 1
Registered: ‎03-17-2014
Message 4 of 4 (127 Views)

Re: model documentation problem with ghost objects

03-17-2014 02:13 PM in reply to: Steve_Bessette

Has a solution been found for this subject?

I am on AUtocad 14 with the latest service pack and I am still having this ghosting issue. It does seem to be related to xref's.

On the attached files the top of the steel column in the elevation view on dwg. STDT-6107 show two different top of steels from where I lowered it by 3".

This is the 3rd or 4th drawing I have had this happen to since I started using VIEWBASE a month ago.

 

Thanks for any help.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.