AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Contributor
taylorcassidy1454
Posts: 11
Registered: ‎04-26-2011
Message 1 of 5 (8,154 Views)

Looking to speed up AutoCAD 2013? Try this...

8154 Views, 4 Replies
09-26-2012 12:54 PM

I have attached a file of things I suggested to the other Autocad users in my office. They have helped speed up Autocad in previous versions and also now in 2013.

 

The one thing that really helped was turning off my command line. Seeing that there is no way (that I have found) to disable the new command line features. It did away with my mouse twitching while trying to draw something or execute a command.

 

Test, these things out, some you may not want to follow. I come from oldschool Autocad. I do not use icons, I rarely use the pulldown menus and I type almost every command in. All you see on my screen when drafting are the pulldown menus and layout tabs. As mentioned earlier, I do not use the command line. If I need to see something I'm typing I press F2 to bring up a text window.

 

I hope this helps some of you!

 

If anyone has anything else to add to this, I would appreciate that as well.

 

Thanks!

Distinguished Contributor
stevev0983
Posts: 188
Registered: ‎11-05-2005
Message 2 of 5 (8,145 Views)

Re: Looking to speed up AutoCAD 2013? Try this...

09-26-2012 01:05 PM in reply to: taylorcassidy1454

I turned off the command line with 2013 because I found it to be the only way to stop the mouse twitchiness that came standard with the "new and improved" command line. The only hassle is that every so often I do want to see the command line when I want to use the up or down arrows to toggle through a previous command or other previous input. So in those instances I hit Cntrl+9 to turn it back on. I was hoping SP1.1 might address this problem, but it didn't.

Active Contributor
chughes
Posts: 33
Registered: ‎07-30-2011
Message 3 of 5 (7,086 Views)

Re: Looking to speed up AutoCAD 2013? Try this...

02-22-2013 02:52 PM in reply to: stevev0983

Has anyone resolved this issue?  Command prompt on (floating or docked) = laggy input on most commands.  Command prompt off = smooth as butter.

 

I searched the forums and tried most of the items that are supposed to speed Autocad up, but none fix this problem.

 

Holy Resurrection! Just upgraded!

Contributor
psearles
Posts: 13
Registered: ‎05-11-2010
Message 4 of 5 (5,536 Views)

Re: Looking to speed up AutoCAD 2013? Try this...

06-28-2013 10:13 PM in reply to: taylorcassidy1454

Thanks for this. Very helpful.

*Expert Elite*
pendean
Posts: 22,421
Registered: ‎11-06-2003
Message 5 of 5 (5,520 Views)

Re: Looking to speed up AutoCAD 2013? Try this...

06-29-2013 05:34 AM in reply to: taylorcassidy1454
Docking the command line works for most users: turning it off altogether is too dramatic a solution but... .
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.