AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Contributor
JohnBell7766
Posts: 18
Registered: ‎05-31-2011
Message 1 of 6 (379 Views)
Accepted Solution

Layers turned off randomly

379 Views, 5 Replies
02-13-2013 06:49 AM

I've had this issue with layers turning off randomly in the previous years; it has been fixed at some point when a service pack was installed. It is back now in Autocad 2013 and SP1 does not help.

Usually it is happening after the unisolate command. I assume that it is related with the unisolate function that does not work for all layers.

No, I meant usable details we can use here.

 

You put a dash in front of the LAYISO name: is that part of the command you launch?

There is no -LAYISO or -LAYUNISO in R2013.

 

Do you normally turn OFF layers when not using LAYISO, or do you FREEZE them instead? Or leave them on and thawed all the time?

If you chose the FADE AND LOCK option in LAYISO instead of OFF, do they stay LOCKED after you use LAYUNISO?

 

Are you using LAYISO through a viewport? Or in modelspace?

 

I can't repeat your issue, so one of us is not doing it exactly as the other is and may be that's why.

Hi, I’ve changed the setting for LAYISO as “fade and lock” instead “off” and it works good when I unisolate them. I am using the command through a viewport. Thanks for your help, Stefan Taina Ph.D. Landscape Designer John D. Bell Associates Limited Landscape Architects, Design/Build, Ecological Planning 58 Morrow Road Barrie, Ontario, L4N 3V8 Tel: (705) 722-6278 Fax: (705) 722-5660 www.johndbellassociates.ca
*Expert Elite*
pendean
Posts: 23,640
Registered: ‎11-06-2003
Message 2 of 6 (361 Views)

Re: Layers turned off randomly

02-13-2013 11:13 AM in reply to: JohnBell7766
Can you share more details about how you use it?
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Contributor
JohnBell7766
Posts: 18
Registered: ‎05-31-2011
Message 3 of 6 (361 Views)

Re: Layers turned off randomly

02-13-2013 11:50 AM in reply to: pendean
Hi, It is happening after the unisolate (layuniso) command: -layiso -layuniso -the result is that some layers are off. Now I realize that this issue it is not random as mentioned before. Only and all the layers that are frozen in the current working viewport are being turned off after the unisolate command. Thanks, Stefan Taina Ph.D. Landscape Designer John D. Bell Associates Limited Landscape Architects, Design/Build, Ecological Planning 58 Morrow Road Barrie, Ontario, L4N 3V8 Tel: (705) 722-6278 Fax: (705) 722-5660 www.johndbellassociates.ca
*Expert Elite*
pendean
Posts: 23,640
Registered: ‎11-06-2003
Message 4 of 6 (351 Views)

Re: Layers turned off randomly

02-13-2013 01:33 PM in reply to: JohnBell7766

No, I meant usable details we can use here.

 

You put a dash in front of the LAYISO name: is that part of the command you launch?

There is no -LAYISO or -LAYUNISO in R2013.

 

Do you normally turn OFF layers when not using LAYISO, or do you FREEZE them instead? Or leave them on and thawed all the time?

If you chose the FADE AND LOCK option in LAYISO instead of OFF, do they stay LOCKED after you use LAYUNISO?

 

Are you using LAYISO through a viewport? Or in modelspace?

 

I can't repeat your issue, so one of us is not doing it exactly as the other is and may be that's why.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
*Expert Elite*
dgorsman
Posts: 5,698
Registered: ‎10-12-2006
Message 5 of 6 (338 Views)

Re: Layers turned off randomly

02-13-2013 04:01 PM in reply to: JohnBell7766

Layer isolation tools have settings for behavior, have you checked these?  You may also see odd behavior if you have wildcard characters in your layer names.

----------------------------------
If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.


Contributor
JohnBell7766
Posts: 18
Registered: ‎05-31-2011
Message 6 of 6 (324 Views)

Re: Layers turned off randomly

02-14-2013 06:19 AM in reply to: pendean
Hi, I’ve changed the setting for LAYISO as “fade and lock” instead “off” and it works good when I unisolate them. I am using the command through a viewport. Thanks for your help, Stefan Taina Ph.D. Landscape Designer John D. Bell Associates Limited Landscape Architects, Design/Build, Ecological Planning 58 Morrow Road Barrie, Ontario, L4N 3V8 Tel: (705) 722-6278 Fax: (705) 722-5660 www.johndbellassociates.ca
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.