AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
New Member
1 Posts
0 Kudos
Registered: ‎02-12-2013
Post 1 of 2

Installed new hatch paterns but can't use them...

232 Views, 1 Replies
02-12-2013 07:52 PM

Hey!

 

I was wondering if someone else have had the same problem. I downloaded .pat files to get new hatches, they came in individual zipped files. So i unzipped the files and created a new search path for them.

 

I see the hatches names in the hatch creator, but i can't select them to create a hatch...

 

Could it be possible that my .pat files were corrupted?

 

Thanks!

*Expert Elite*
9,836 Posts
1,219 Kudos
Registered: ‎06-29-2007
Post 2 of 2

Re: Installed new hatch paterns but can't use them...

02-13-2013 02:45 AM in reply to: sweetpeach206

Hi,

 

>> Could it be possible that my .pat files were corrupted?

Could be, but that's nothing more than guessing

If you upload one of them we can look into it.

 

And I would also start with "try one after the other" in your situation. So in the folder you have your user-defined hatches just place one PAT file in it, then try to use it in AutoCAD, then the next and so on. It's just to know if there is only one defect or there are more defects.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!