AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Member
eknaflic
Posts: 4
Registered: ‎02-06-2013
Message 1 of 8 (1,347 Views)

Getting PDF/TIFF to plot greyed out

1347 Views, 7 Replies
02-06-2013 08:00 AM

I am new to 2013 and having issues when I print files that have pdf underlays that are set with a border of color 8 but still print dark on the sheet.  I have the same issue with TIFF files that want to show the white background and everything dark.  Is there an easy fix to plot it greyed out so you can see what you are proposing over what is existing?

Distinguished Mentor
darawork
Posts: 822
Registered: ‎12-04-2003
Message 2 of 8 (1,343 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 08:20 AM in reply to: eknaflic

Plot with transparency on?

Are you using the layer transparency amount in the layer manager window?

System information: Win7 x64 / 3DSMax Design 2015 / AutoCad 2014 / Xeon E31225 quadcore @3.10Ghz / nVidia GTX760 2GB (344.11 Driver) / 24Gb Ram / Corsair 650w
Member
eknaflic
Posts: 4
Registered: ‎02-06-2013
Message 3 of 8 (1,338 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 08:22 AM in reply to: darawork

When I plot with transparancy, it puts everything else in to color and I just want a black and grey drawing.  This issue happens when I am batch plotting as well. 

 

If you have a step by step way to try, I would be game to try it at this point.

Distinguished Mentor
darawork
Posts: 822
Registered: ‎12-04-2003
Message 4 of 8 (1,332 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 08:27 AM in reply to: eknaflic

You could try plotting with a monochrome Plot Style Table, that is if the stuff under the transparent layer is vectors and not raster information. Eg. lines not pictures.

 

If it is pictures, bring them into photoshop and convert them to greyscale? That'll kill their colour displaying habits.

System information: Win7 x64 / 3DSMax Design 2015 / AutoCad 2014 / Xeon E31225 quadcore @3.10Ghz / nVidia GTX760 2GB (344.11 Driver) / 24Gb Ram / Corsair 650w
Member
eknaflic
Posts: 4
Registered: ‎02-06-2013
Message 5 of 8 (1,328 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 08:31 AM in reply to: darawork

They are raster information. 

 

Could you provide a step by step for how to convert in Photoshop and best way to save it.  I would appreciate it.

 

Thanks.

Distinguished Mentor
darawork
Posts: 822
Registered: ‎12-04-2003
Message 6 of 8 (1,325 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 08:38 AM in reply to: eknaflic

Basically just open the offending image in Photoshop and do what I'm doing in the picture.

If you don't have Adobe Photoshop, you can use a free program called 'Gimp'. Just as good.

System information: Win7 x64 / 3DSMax Design 2015 / AutoCad 2014 / Xeon E31225 quadcore @3.10Ghz / nVidia GTX760 2GB (344.11 Driver) / 24Gb Ram / Corsair 650w
Member
eknaflic
Posts: 4
Registered: ‎02-06-2013
Message 7 of 8 (1,303 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 09:41 AM in reply to: darawork

I have Paint Shop Pro.  I do these updates to grey and it helps but when I plot in autocad, it is still dark, not greyed out.  The layer I have it coming in on is set to color 8.  However, I still have a white background from the pdf original that I cannot remove out of the drawing.  The only way i have to not see the white background is if I reference it in as a pdf.

*Expert Elite*
JGerth
Posts: 2,202
Registered: ‎12-05-2005
Message 8 of 8 (1,290 Views)

Re: Getting PDF/TIFF to plot greyed out

02-06-2013 10:07 AM in reply to: eknaflic
Spoiler
 

Ok, here are a couple of options:  Save the pdf as a bitonal tiff, or convert the tif to bitonal (not greyscale).  Then, when you insert it into Acad, the black pixels in the image should utilize the autocad colors -- so if you have a pen set up for 50% screening, placing the image on a layer with that color should get you a screened version.  Ensure that image transparency is turned ON on the right-click menu for the image selected.  (everything that's white in the bitonal tif will be invisible/transparent)  Note that this is a different 'transparent' option that normal, and only applies to bitonal images, that is; those that consist solely of black and white pixels.

 

second possibility, with _any image format, eg.TIF, JPG, PNG, is to right click on the image, and choose the image adjust option in the right-click menu.  Use the FADE control to reduce the intensity of the image, essentially screening the image without having to use Transparency.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.