AutoCAD 2013/2014/2015

Reply
New Member
azeller
Posts: 2
Registered: ‎05-04-2012
Message 1 of 6 (947 Views)

Fatal Error

947 Views, 5 Replies
05-04-2012 05:03 AM

I'm not sure why I am getting this, but any help would be appreciated.

 

Yesterday afternoon I saved the file I was working on and when I tried closing the file, I did not receive an error message, but AutoCAD 2013 locked up and crashed. Not very unusual, but I sent in the error report and tried to re-open AutoCAD. Once it started to restart, it locked up again, went to a white screen and gave me a "Fatal Error" message. Once again, I sent in the error report via the dialog box. I tried it 3 or 4 more times (I know, it's one of the symptoms of insanity) and it did not open. I have tried restarting my computer, "repairing" the installation, and completely uninstalling and re-installing the software. Nothing seems to work, and the fatal error seems to change every time. one of the last ones I received was:

 

FATAL ERROR: Unhandled Access Violation Reading 0x2f708000 Exception at f7485f7eh

 

As I noted, the message stays similar, but the red "words" are constantly changing. I have also attempted to change the "InfoCenter" folder to "InfoCenterOFF" as per another thread, but that apparently doe snot seem to matter.

 

my computer specs are as follows:

 

Windows 7 Professional 64-Bit (6.1 Build 7601)

Lenovo

System Model: 4157N1U

Intel Xeon E5603 @ 1.60GHz

12288 MB RAM

DirectX 11

NVIDIA Quadro 4000

3802 MB Total GPU Memory

Running (2) monitors

 

If it matters, the issue only occurs with AutoCAD 2013. I currently have AutoCAD Structural 2013 installed and it seems to operate fine, but i cannot seem to migrate my settings to Structural. I also have the Building Suite version of Revit 2013 installed and it also seems to be operating fine.

 

If anyone has any information or needs more informaiton from me on this issue, please feel free to ask!

 

thank you in advance for any help you can provide!

 

Best regards,

Andy

*Expert Elite*
pendean
Posts: 22,244
Registered: ‎11-06-2003
Message 2 of 6 (944 Views)

Re: Fatal Error

05-04-2012 05:05 AM in reply to: azeller

Sometimes you have to perform a complete and detailed uninstall, including registry edits, restart your PC and reinstall to get over damaged software like that: wait for other suggestions first but my guess is by EOB today you might want to consider this dramatic fix.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
azeller
Posts: 2
Registered: ‎05-04-2012
Message 3 of 6 (935 Views)

Re: Fatal Error

05-04-2012 06:39 AM in reply to: pendean

Thank you. I was afraid someone might say that. If that's the case, i will probably continue working with my "workaround" (using Structural, Architecture, or MEP). I appreciate the response though.

Mentor
Rob.O
Posts: 259
Registered: ‎06-25-2007
Message 4 of 6 (926 Views)

Re: Fatal Error

05-04-2012 07:11 AM in reply to: azeller

Not sure if it will help in this particular case, but I too was getting constant fatal errors from 2013.  After repairs, partial re-installs, un-installs, etc... and nothing working, I decided to try doing an un-install and re-install of the .NET 4.0 framework.  

 

In the process of un-installing the framework, I soon remembered that I had installed the .NET 4.5beta framework for Visual Studio.  After a complete un-install of the 4.5beta and a re-install of 4.0, all was well!

 

As I said... not sure that it will help in this case, but maybe it will benefit others with similar issues!

 

 

New Member
donald.roof
Posts: 1
Registered: ‎05-19-2012
Message 5 of 6 (825 Views)

Re: Fatal Error

05-19-2012 07:49 AM in reply to: Rob.O

Thank you! I just reverted back to .Net 4.0 from the .Net 4.5 Beta and this fixed my AutoCad Fatel Error crash issue. I too had installed Visual Basic 11 Beta with .Net 4.5 before I installed my AutoCad 2013. Thanks again for your help with this fix.

 

Valued Contributor
jhjirak
Posts: 65
Registered: ‎11-22-2011
Message 6 of 6 (730 Views)

Re: Fatal Error

06-06-2012 08:10 AM in reply to: azeller

Ya I had the same problem.  Autocad wouldnt open and said fatal error.  After I downloaded net 4.0 everything was fine.  It can be tricky trying to figure out why autocad is acting up, most of the time a re-install will fix autocad issues.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.