AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
New Member
jldemaine
Posts: 2
Registered: ‎10-08-2012
Message 1 of 2 (3,320 Views)

Error Loading AcSign Services Autocad 2013

3320 Views, 1 Replies
10-08-2012 02:59 PM

I am running AutoCAD 2013, AutoCAD MEP and Revit MEP 2013

 

I have searched the board and have tried

1. Repairing install or My AutoCAD and AutoCAD MEP 2013 with Antivirus truned off

2. Renaming AcSign.arx to AcSign.old.

 

I am running Service Pack 1 for AutoCAD 2013 and product is up to date.

 

Any Ideas?

 

Thanks

 

Employee
alison.gangler
Posts: 125
Registered: ‎04-12-2010
Message 2 of 2 (3,289 Views)

Re: Error Loading AcSign Services Autocad 2013

10-10-2012 08:51 AM in reply to: jldemaine

Hi,

 

Please refer to this post to see if it helps in resolving this issue:

 

http://forums.autodesk.com/t5/AutoCAD-2010/Installation-Autocad-after-uninstal/m-p/3623210/highlight...

 

If not, please send the Install and setup logs located in the TEMP directory. You can access this location by typing '%temp%' in the START > RUN.

 

Thank you and please let me know if this information helps.

 

Cheers,

Alison

___________________________________________________________

If my post answers your question, please click the "Accept as Solution" button. This helps everyone find answers more quickly!



Alison Gangler
IPG - ICP Install Engineer
Autodesk, Inc.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.