AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Contributor
david.sexton
Posts: 16
Registered: ‎04-12-2006
Message 1 of 2 (448 Views)
Accepted Solution

Dual Monitors - Open/Save Dialog boxes

448 Views, 1 Replies
01-09-2014 10:29 AM

I've been running dual monitors (22" and a 18") for a while, but I just upgraded to a larger second monitor (now both 22").  Before, I left AutoCAD running in the main monitor, but now I've switched it to run in the second monitor instead.  Now AutoCAD will not remember the position or size of the Open and Save dialog boxes while it is in the second monitor.  Sometimes it throws them back into the main monitor and other times they show up in the second but without the resize I did previously.  Has anyone else encountered this and knows of a solution?

Hello David,

I've seen similar issue such as this with other applications as well as AutoCAD. I don't have an answer at the moment; however, you may want to try setting everything up the way you expect it to be then close all dialogs and save your workspace. I'm providing the steps for the workspace save as well as some registry entries you may want to check to be sure that you have the proper permissions for AutoCAD to save to the Windows Registry.

 

Try the following:

 

Registry Permissions

You may have to ask your IT department for assistance if you are unsure or uncomfortable working with the registry.

Please verify the permissions for HKEY_CURRENT_USER\Software\Autodesk and HKEY_LOCAL_MACHINE\Software\Autodesk

Are set to: Allows full control and read for Administrators, the User and System

 

Procedure

Windows + R key, type REGEDIT32.EXE

Browse to HKEY_CURRENT_USER\Software\Autodesk

Select and Right-Mouse click Autodesk, select Permissions...

In the Permissions for Autodesk dialog, verify that Full Control is checked for

  • System
  • Administrators
  • The User

Repeat for HKEY_LOCAL_MACHINE\Software\Autodesk

 

If changes are made, please reboot the system.

 

Saving the Workspace

  1. Set the Workspace used in the Main CUI current
  2. Rearrange palettes and workspace to your preferences
  3. Then type WSSAVE   at the command line. Type a unique name in the "Save Workspace Dialog Box" to save the workspace.
  4. Once the workspace is saved type WSSETTINGS to open the "Workspace Settings Dialog Box".
  5. In the dropdown list set 'My Workspace = "to your workspace name"'. Make additional modifications if you wish.
  6. Verify that "Do not save changes to workspace" is selected.
  7. Select OK
  8. Modify the workspace by moving items around. Do not save to the workspace.
  9. Close and Restart AutoCAD.

I hope this helps.

 

Volker

Product Support
Volker_C
Posts: 226
Registered: ‎10-20-2011
Message 2 of 2 (393 Views)

Re: Dual Monitors - Open/Save Dialog boxes

01-13-2014 02:19 PM in reply to: david.sexton

Hello David,

I've seen similar issue such as this with other applications as well as AutoCAD. I don't have an answer at the moment; however, you may want to try setting everything up the way you expect it to be then close all dialogs and save your workspace. I'm providing the steps for the workspace save as well as some registry entries you may want to check to be sure that you have the proper permissions for AutoCAD to save to the Windows Registry.

 

Try the following:

 

Registry Permissions

You may have to ask your IT department for assistance if you are unsure or uncomfortable working with the registry.

Please verify the permissions for HKEY_CURRENT_USER\Software\Autodesk and HKEY_LOCAL_MACHINE\Software\Autodesk

Are set to: Allows full control and read for Administrators, the User and System

 

Procedure

Windows + R key, type REGEDIT32.EXE

Browse to HKEY_CURRENT_USER\Software\Autodesk

Select and Right-Mouse click Autodesk, select Permissions...

In the Permissions for Autodesk dialog, verify that Full Control is checked for

  • System
  • Administrators
  • The User

Repeat for HKEY_LOCAL_MACHINE\Software\Autodesk

 

If changes are made, please reboot the system.

 

Saving the Workspace

  1. Set the Workspace used in the Main CUI current
  2. Rearrange palettes and workspace to your preferences
  3. Then type WSSAVE   at the command line. Type a unique name in the "Save Workspace Dialog Box" to save the workspace.
  4. Once the workspace is saved type WSSETTINGS to open the "Workspace Settings Dialog Box".
  5. In the dropdown list set 'My Workspace = "to your workspace name"'. Make additional modifications if you wish.
  6. Verify that "Do not save changes to workspace" is selected.
  7. Select OK
  8. Modify the workspace by moving items around. Do not save to the workspace.
  9. Close and Restart AutoCAD.

I hope this helps.

 

Volker

Please let us know if your questions have been answered by selecting, "Accept as Solution"



Volker Cocco
Support Specialist
Product Support
Autodesk, Inc.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.