AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
Active Contributor
30 Posts
2 Kudos
Registered: ‎05-15-2012
Post 1 of 3
Accepted Solution

Bug: Command Line appears again after Plot command

377 Views, 2 Replies
05-15-2012 09:50 AM

I press CTRL+9 to make the Command Line disappear while drawing. When I plot (or when doing a plot preview) , the Command Line appears again by itself. So I always have to turn the Command Line off manually after each plot - which is annoying.

The bug still happens;
- if Dynamic Input is turned off or on
- if I plot to a real device or in PDF
- if the Cammand Line Palette i docked or floating.

This is not an issue in AutoCAD 2012 so I guess it has to do with the new way they programmed the revamped Command Line palette in 2013.

Using Windows7

 

Any suggestions?

Thank you for the workaround! Still I hope Autodesk would fix this.

*Expert Elite*
3,725 Posts
474 Kudos
Registered: ‎11-13-2006
Post 2 of 3

Re: Bug: Command Line appears again after Plot command

05-15-2012 09:57 AM in reply to: JF_005

This problem was posted earlier, with a couple of suggestions.

Active Contributor
30 Posts
2 Kudos
Registered: ‎05-15-2012
Post 3 of 3

Re: Bug: Command Line appears again after Plot command

05-15-2012 10:46 AM in reply to: rkmcswain

Thank you for the workaround! Still I hope Autodesk would fix this.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!