AutoCAD 2013/2014/2015

AutoCAD 2013/2014/2015

Reply
New Member
michal.olejnik
Posts: 1
Registered: ‎04-24-2013
Message 1 of 2 (161 Views)

3D connection space navigator isn't working in AC2013LT

161 Views, 1 Replies
04-24-2013 02:41 AM

Hello Autodesk support,

 

3D connection space navigator isn't working in AC2013LT (Windows 7 x64)

I've installed SP1.1 and newest 3Dconnexion drivers and 3Dconnexion Hotfix.

 

But it didn't helped. No toolbar for space navigator is visible in AC program.

 

i'm wondering if you could help me to solve this issue.

 

BR,

MIchał

 

 

*Expert Elite*
pendean
Posts: 23,349
Registered: ‎11-06-2003
Message 2 of 2 (146 Views)

Re: 3D connection space navigator isn't working in AC2013LT

04-24-2013 05:03 AM in reply to: michal.olejnik
This is not Autodesk Support: we are all end users just like you.
In the LT forum where you posted, in the thread you posted in, an Autodesk staffer wrote that this is a known issue with LT2013 and there was no fix yet.
So sit tight and wait for a newer SP if there will be one, then try it.

In the meantime, you can go back to your LT posting, look right above your entry to the reply above yours from that same Autodesk staffer, and you can send them a direct message to inquire further.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!