AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
4 Posts
0 Kudos
Registered: ‎05-02-2011
Post 1 of 7

Xref takes ages to LOAD..

438 Views, 6 Replies
12-20-2011 02:29 AM

I am working on Autocad 2012 and 2009, same problem happens, when I try to open some files that were e-transmitted to me, but there are some files that open easyly e-transmitted from same source, all have same xrefs and layers.

 

I have tried purge all, and other options, but result is same. I am sure its not slow, it is feels like it is stuck some where.

 

When I open these drawings and it show that it is loading xrefs it freezes on one of them for about 10 min or so, same happens when I e-transmit that file.

 

It looks like that autocad is waiting or looking for some thing, but cannot find it.

 

Please help me asap.

 

Loosing time :mansad:

*Expert Elite*
9,836 Posts
1,219 Kudos
Registered: ‎06-29-2007
Post 2 of 7

Re: Xref takes ages to LOAD..

12-20-2011 02:52 AM in reply to: tantray

Hi,

 

>> same happens when I e-transmit that file

IF you already have such a ZIP containing this problematic situation do you have a chance to upload it here, so we can look into it?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Distinguished Contributor
160 Posts
11 Kudos
Registered: ‎04-23-2009
Post 3 of 7

Re: Xref takes ages to LOAD..

12-20-2011 05:58 AM in reply to: tantray

WBLOCK it out sometimes helps.

 

Does it have any xref's in it?

 

Did you do an AUDIT?

 

R

Member
4 Posts
0 Kudos
Registered: ‎05-02-2011
Post 4 of 7

Re: Xref takes ages to LOAD..

12-21-2011 11:34 AM in reply to: tantray

Thansk for reply... I will upload in 8 hours from now :smileyhappy: it in my office, I am on bed and going to sleep :smileyhappy: 

Member
4 Posts
0 Kudos
Registered: ‎05-02-2011
Post 5 of 7

Re: Xref takes ages to LOAD..

12-23-2011 11:46 PM in reply to: tantray

cannot upload... tried...

 

Please correct the highlighted errors and try again.

  • The attachment file size is too large. The maximum file size is: 1,572,864 bytes

mine is 9.5 MB

Member
4 Posts
0 Kudos
Registered: ‎05-02-2011
Post 6 of 7

Re: Xref takes ages to LOAD..

12-24-2011 12:09 AM in reply to: tantray

Audit shows no errors.... 

 

*Expert Elite*
24,312 Posts
1,605 Kudos
Registered: ‎11-06-2003
Post 7 of 7

Re: Xref takes ages to LOAD..

12-27-2011 10:24 AM in reply to: tantray
There are many websites designed to deliver huge files for free, try one.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!