AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Contributor
Marese
Posts: 19
Registered: ‎04-15-2010
Message 1 of 13 (5,075 Views)
Accepted Solution

Windows Pointing Arrow follows AutoCAD crosshairs

5075 Views, 12 Replies
08-31-2010 02:24 AM

Windows Pointing Arrow is attached to the AutoCAD crosshairs.

 

I am running Windows Virtual PC XP Mode 32bits on a Windows 7 64bits pc. In AutoCAD 2010 the Windows Pointing Arrow is attached to the AutoCAD crosshairs. The people working on this pc would really like to only see the AutoCAD crosshairs.

 

AutoCAD works just fine with only AutoCAD crosshairs visible on the other Windows XP 32bits pc's.

 

I found several topics where this particular problem with the pointing devices also were described (on the pointing device pages) but that was not in virtual pc mode so I am not sure if it is part of the problem or not. All those topics were unresolved.

 

Letting Windows choosing the mouse driver is not working. Installing the Driver belonging to the mouse did not solve the problem either.

 

First I thought it was some sort of AutoCAD 2010 checkbox in how you want to see your pointing device but I guess that is not the case... ?

I found the one solution that actually was possible for this pc:

 

In Windows XP go to Display Properties - Select the Settings Tab - Press the Advanced Button - Select the Troubleshoot Tab - in Hardware Acceleration select one less than full.

 

:smileyhappy:

 

(Somehow Color Quality changed by itself to 8-bits after that but that could be set back to 32-bits.)

*Expert Elite*
pendean
Posts: 22,902
Registered: ‎11-06-2003
Message 2 of 13 (5,042 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

08-31-2010 06:01 AM in reply to: Marese

Why not install and run AutoCAD 2010 64bit version in Win7 64bit?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Contributor
Marese
Posts: 19
Registered: ‎04-15-2010
Message 3 of 13 (5,039 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

08-31-2010 06:08 AM in reply to: Marese

Because we have a program from another seller, which we use within AutoCAD, and that menu is not working in 64-bits. (even though I asked it in advance, before buying the pc) and after trying to install it found out it did not work yet and haven't been called back since...)

 

I have a new employer working here tomorrow. So he can work with our programs nevertheless and so far I have heard there won't be a solution soon or never will be, for this particular program... (still waiting for a final answer that tells me it CAN be compatible with 64-bits)

 

:smileysad::smileymad:

 

*Expert Elite*
pendean
Posts: 22,902
Registered: ‎11-06-2003
Message 4 of 13 (5,021 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

08-31-2010 07:17 AM in reply to: Marese

I suspect the issue is 32bit Autocad in Win7 64bit, since it is not present in 64bit-64bit or 32bit-32bit: no one is going to actively fix it sadly. Do post back if you every stumble upon a cure, I'm sure you are not the only one needing it done.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Contributor
Marese
Posts: 19
Registered: ‎04-15-2010
Message 5 of 13 (4,935 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

09-17-2010 04:32 AM in reply to: pendean

I found the one solution that actually was possible for this pc:

 

In Windows XP go to Display Properties - Select the Settings Tab - Press the Advanced Button - Select the Troubleshoot Tab - in Hardware Acceleration select one less than full.

 

:smileyhappy:

 

(Somehow Color Quality changed by itself to 8-bits after that but that could be set back to 32-bits.)

Contributor
Marese
Posts: 19
Registered: ‎04-15-2010
Message 6 of 13 (4,926 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

09-17-2010 05:01 AM in reply to: Marese

The above solution actually solved other problems too.

 

All things worked for AutoCAD 2010 in Windows XP Mode (with Windows Virtual PC) except for copy, move and stretch which got very slow and the mouse jumpy. For that I had to disable integration functions because all other possible solutions I found failed. (which I had to install in the first place so I could assign the XP Virtual Machine to a domain).

 

Disabling it worked fine, no problems with domain. Won't need the integration functions so far but perhaps I find another solution someday within integration functions...  Copy, Move and Stretch worked instantly after disabling it.

 

Except... selecting the object made it now almost invisible, lines faded and in options nothing worked to get selected objects clear.

 

Selecting a less fuller Hardware Acceleration solved the final problems.

 

New Member
danny.sloop
Posts: 1
Registered: ‎09-11-2007
Message 7 of 13 (4,726 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

10-25-2010 12:04 PM in reply to: Marese

Curious as to how you could get to the Advanced display, since it is grayed-out in my Win-7 XP Mode?

Active Member
ewsponberg
Posts: 6
Registered: ‎11-12-2010
Message 8 of 13 (4,598 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

11-12-2010 02:16 PM in reply to: Marese

Same problem--I have a mouse cursor following the crosshairs, and I can't turn it off.  When I go to Troubleshoot, and then advanced settings, I get a different screen entirely and there is no way that I can change the Hardware Acceleration.  So now what do I do?

New Member
BobAnderson5390
Posts: 1
Registered: ‎12-29-2010
Message 9 of 13 (4,303 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

12-29-2010 11:21 AM in reply to: ewsponberg

Windows 7 64-bit and C3D 2008

 

I have the same problem.......and no Hardware Acceleration option either. I was going to install 2009 but now I won't bother.  I'm sure Virtual PC is just a stop-gap and won't see ANY any development. Since I'll be retiring soon, I guess I'll just suck it up like all the other unresolvable issues with Windows and Autodesk I've experienced since 1984.

BTW.....I also have no network printer access with Win 7.

 

:manmad:

RDSCAD
New Member
greenowl
Posts: 1
Registered: ‎12-29-2010
Message 10 of 13 (4,288 Views)

Re: Windows Pointing Arrow follows AutoCAD crosshairs

12-29-2010 11:15 PM in reply to: Marese

I am dealing with the exact same issues. I figured out that I could only open AutoCAD 2004 when I disabled Integration Features (in XP mode, under "Tools" at the top). This would make working with files on the Windows 7 hard drive complicated, so for now I am moving the files to the XP hard drive while in XP mode, then I have to disable Integration Features, and then open AutoCAD. After editing files I move them back to the Win7 hard drive. It's pretty annoying, but I plan on upgrading to a newer version of AutoCAD soon.

 

Anyway, I tried the trick mentioned here to get rid of the double pointer. It worked...while Integration Features were DISABLED. Once enabled, the "Advanced" button turned gray, and I couldn't get rid of the double pointer. Hope this helps.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.