AutoCAD 2010/2011/2012

Reply
New Member
Jason_Designer_Electrical_Grp
Posts: 2
Registered: ‎03-26-2012
Message 1 of 6 (2,122 Views)

Window & Crossing Window Selection requires left-click & hold to select entities

2122 Views, 5 Replies
03-26-2012 11:48 AM

recently set up a new PC with upgraded hardware and OS change from XP to Win7

reinstalled AutoCAD 2010

set to AutoCAD Classic

(I suspect the problem is a user preference issue)

Looking for help to adjust the following mode preferences.

 

Mode A (my previous setting)

Step 1: invoke a command (such as delete or move)

Step 2: left click upper right 1st corner of crossing window

Step 3: mouse down & left for second corner point of crossing window

Step 4: left click the lower left 2nd corner of the intended crossing window

Result: all entities "touched"/"crossed" (on visible/unlocked layers) are SELECTED for the invoked command

 

Mode B (my current unintended preference setting)

Step 1: invoke a command (such as delete or move)

Step 2: left click upper right hand corner = result is the upper right corner window does not engage

intended crossing window does not begin, however, if I left click AND HOLD the left mouse button

Step 3: I can then drag the window to left for corssing -OR- to to right for window

Step 4: when I release the left mouse button, it completes the windowed selection.

Result: same as Mode A

 

I want to use Mode A.  Any idea how to change this setting?  I've burned hours with key word searches online, on autodesk.com, & in AutoCAD Help... thus far all to no avail.

 

As a 2 decade Autodesk CAD user (heavily since Release 11, my positive opinion of Autodesk is suddenly turning very sour because this undesired change, drastically impacts my CAD style, ability to select entities that not able to be shown in same view, and my overall efficiency.

 

This has become a huge time sink... still doing word searches to hunt down this fix.  Thank you for your time and attentionon on the issue.

 

Sincerely,

 

Jason in Seattle area

New Member
Jason_Designer_Electrical_Grp
Posts: 2
Registered: ‎03-26-2012
Message 2 of 6 (2,121 Views)

Fixed

03-26-2012 11:59 AM in reply to: Jason_Designer_Electrical_Grp

My previous post may be treated as spam and now that my rechecking of guesses fixed it, I feel pretty stupid.

 

The User Preference was found in the Options dialog window in the Selection Tab, Uncheck "Press and drag" feature in the lower left "Selection modes" choices.

 

(Had gone thru the modes checkboxes before my previous post but must have misclicked the checkbox before when testing.)

 

Regards,

 

Jason from Seattle area

 

New Member
nanan00
Posts: 2
Registered: ‎05-16-2013
Message 3 of 6 (1,526 Views)

Re: Window & Crossing Window Selection requires left-click & hold to sel

05-16-2013 01:01 PM in reply to: Jason_Designer_Electrical_Grp

I am sure you figured out a solution but for others like myself that were confused with this suddenly happening you can use the command 'pickdrag' and set it to value 0.

Distinguished Mentor
sthompson1021
Posts: 512
Registered: ‎03-02-2010
Message 4 of 6 (1,523 Views)

Re: Fixed

05-16-2013 01:33 PM in reply to: Jason_Designer_Electrical_Grp

Hi, if you want you can mark your own answer as the solution. It can help other people find the answer easier.

New Member
nanan00
Posts: 2
Registered: ‎05-16-2013
Message 5 of 6 (1,521 Views)

Re: Fixed

05-16-2013 01:40 PM in reply to: sthompson1021
How do I do that?
Distinguished Mentor
sthompson1021
Posts: 512
Registered: ‎03-02-2010
Message 6 of 6 (1,518 Views)

Re: Fixed

05-16-2013 01:44 PM in reply to: nanan00

I was replying to Jason with that post. Only the original poster can mark accept as solution.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.