AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Active Member
jessetherrien
Posts: 9
Registered: ‎06-08-2011
Message 1 of 7 (548 Views)

Vports: Modelspace Disappearing

548 Views, 6 Replies
06-28-2011 10:15 AM

Hello,

 

I'm having a little problem with the modelspace in a vport disappearing on me. 

 

I am trying to do some B.O.M. work, and sometimes I can't snap to a particular point/object, so I turn osnap off and zoom in to identify the correct object. After a certain point in the zoom the drawing regens and then the modelspace disappears completely. 

 

I tried a regenall, closing the drawing and starting it up again, but it's still not there. I checked the properties and it still says it's a vport. When I double click it to enter modelspace from the vport it doesn't take me into modelspace.

 

I've checked my maxactvp, that's maxed out at 64. I've run an audit and that didn't work.

 

Wondering if anyone else has encountered this problem and if you have a solution. 

 

Jesse T.

 

Edited by
Discussion_Admin

Jesse T.

AutoCAD Civil 3D 2011 32-bit
Win XP Pro SP3
Dual Core, 4 GB of RAM
NVIDIA Quadro FX3700
Mentor
SugarCAD
Posts: 188
Registered: ‎02-10-2011
Message 2 of 7 (544 Views)

Re: RE: Vports: Modelspace Disappearing

06-28-2011 10:39 AM in reply to: jessetherrien

What is your graphics card and driver?

Active Member
jessetherrien
Posts: 9
Registered: ‎06-08-2011
Message 3 of 7 (532 Views)

Re: RE: Vports: Modelspace Disappearing

06-28-2011 11:13 AM in reply to: SugarCAD

NVIDIA Quadro FX3700 and the driver version is 6.14.12.7061

Jesse T.

AutoCAD Civil 3D 2011 32-bit
Win XP Pro SP3
Dual Core, 4 GB of RAM
NVIDIA Quadro FX3700
Mentor
SugarCAD
Posts: 188
Registered: ‎02-10-2011
Message 4 of 7 (523 Views)

Re: RE: Vports: Modelspace Disappearing

06-28-2011 11:38 AM in reply to: jessetherrien

Latest Driver Try another driver, you can always rollback.

 

Is it just this one drawing? I had similar problems when on XP, but mine would be resolved by closing the drawing and reopening, though only temporarily. This particular problem went away after new computer, card and Win 7.

 

 

Active Member
jessetherrien
Posts: 9
Registered: ‎06-08-2011
Message 5 of 7 (506 Views)

Re: RE: Vports: Modelspace Disappearing

06-28-2011 12:08 PM in reply to: SugarCAD

Hello,

 

I've updated my driver and we'll see if that works.

 

Sadly it's happening when I do that with most drawings.

Jesse T.

AutoCAD Civil 3D 2011 32-bit
Win XP Pro SP3
Dual Core, 4 GB of RAM
NVIDIA Quadro FX3700
Active Member
jessetherrien
Posts: 9
Registered: ‎06-08-2011
Message 6 of 7 (495 Views)

Re: RE: Vports: Modelspace Disappearing

06-28-2011 12:40 PM in reply to: SugarCAD

I also just noticed there is an option in the properties box in the misc section. It's an 'on' or 'off' toggle... and my vports were set to off :s

 

I switched it to on and the vport is back to normal...

Jesse T.

AutoCAD Civil 3D 2011 32-bit
Win XP Pro SP3
Dual Core, 4 GB of RAM
NVIDIA Quadro FX3700
Active Member
jlkono
Posts: 7
Registered: ‎03-11-2004
Message 7 of 7 (359 Views)

Re: Vports: Modelspace Disappearing

03-06-2012 11:07 AM in reply to: jessetherrien

question back to you for your clarification: not sure if we have the same problem that you indicate your remedied. When in paperspace, when zooming, my viewport content disappears depending on position of zoom. Sometimes regen helps, mostly not. You indicate go to <properties> box, <misc> and turn ,<on>. Question, which properties box from what command?

 

thanks.

Jim K.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.