AutoCAD 2010/2011/2012

Reply
Active Contributor
looking4phil
Posts: 37
Registered: ‎02-22-2007
Message 1 of 6 (373 Views)
Accepted Solution

Viewport Colours

373 Views, 5 Replies
09-03-2012 01:14 AM

This will probably be a very simple fix to this.

 

I have a drawings with multiple layouts. In the first layout the whole drawing looks exactly like in does in model space, with reference to the colours. In the other layout the drawings all change colour to what they will look like when printed.

 

In these other layouts if I copy a viewport the colour returns, but if I change to another layout and back again then it reverts to what the original was. I have attached an image.

 

 Vp Colour.gif 

 

The copied vp is the one on top.

 

Like I said proably a quick fix but I dont know where to start. Is it something to do with Vp colour overrides?

 

Thanks.

 

 

Right-Click the layout tab, select Page Setup Manager, select the layout, select modify, untick "Display Plot Styles".

Mentor
SugarCAD
Posts: 188
Registered: ‎02-10-2011
Message 2 of 6 (326 Views)

Re: Viewport Colours

09-05-2012 07:54 AM in reply to: looking4phil

Sounds like "Display Plot Styles" has been ticked in the plot manager.

Active Contributor
looking4phil
Posts: 37
Registered: ‎02-22-2007
Message 3 of 6 (320 Views)

Re: Viewport Colours

09-05-2012 08:15 AM in reply to: looking4phil

Thanks for the reply. Where would I find the 'Plot Manager' I have been using CAD a long time and never heard of this one. Found plotter manager, and searched for Plot Manager but couldnt find it. Thanks for yuor help.

Mentor
SugarCAD
Posts: 188
Registered: ‎02-10-2011
Message 4 of 6 (313 Views)

Re: Viewport Colours

09-05-2012 01:06 PM in reply to: looking4phil

Right-Click the layout tab, select Page Setup Manager, select the layout, select modify, untick "Display Plot Styles".

Active Contributor
looking4phil
Posts: 37
Registered: ‎02-22-2007
Message 5 of 6 (302 Views)

Re: Viewport Colours

09-06-2012 12:54 AM in reply to: looking4phil

Excellent. That has been bugging me for weeks.

 

Thanks for the help.

Mentor
SugarCAD
Posts: 188
Registered: ‎02-10-2011
Message 6 of 6 (289 Views)

Re: Viewport Colours

09-06-2012 01:46 PM in reply to: looking4phil

You are welcome!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.