AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
msnAIANCARB
Posts: 2
Registered: ‎05-09-2009
Message 1 of 23 (19,810 Views)

Unable to load profile file AutoCAD 2011

19810 Views, 22 Replies
06-23-2010 09:59 AM

I get the "Unable to load profile file. Some profile information saved in last session may not be restored."  Following this error, I get an error Customization file load failed.  File not found: %appdata%\support\acad.  This is not the correct path for some reason.  It should be %appdata%\Autodesk\AutoCAD 2011\R18.1\enu\support and i am not sure wher that setting is coming from.

 

I have tried the msxml reinstaller described on http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=9450291&linkID=9240617.  It is installed on a Windows 2008 Server in the RD-install mode.  I have domain admin rights and admin rights on the machine.  I do not get this error when starting it logged in as the user who installed AutoCAD.

 

Thanks.

 

 

Contributor
odurier
Posts: 21
Registered: ‎06-16-2008
Message 2 of 23 (19,646 Views)

Re: Unable to load profile file AutoCAD 2011

07-08-2010 06:58 AM in reply to: msnAIANCARB

I have the same problem.

 

Installation with Admin right --> Ok

Launch AutoCAD 2011 or AutoCAD architecture 2011 --> OK

  --> This 2 profiles are already install in the current_user registry

 

If I launch the product with a other user or if i delete Acad profile. I have this message

 --> unable to load profile ... Like the problem with the Msxml6

 

Help!!!!

 

Thanks

 

 

 

 

 

New Member
grusenov
Posts: 2
Registered: ‎09-22-2010
Message 3 of 23 (18,975 Views)

Re: Unable to load profile file AutoCAD 2011

09-22-2010 08:32 AM in reply to: msnAIANCARB

Having the same problem, any luck?

New Member
grusenov
Posts: 2
Registered: ‎09-22-2010
Message 4 of 23 (18,967 Views)

Re: Unable to load profile file AutoCAD 2011

09-22-2010 11:51 AM in reply to: grusenov

Found a fix for it.

 

Add 2nd user to Power User group

export the HKCU\Autodesk branch of the registryfor the installer user ID to a file

edit file, replace instaces of installer userid with the userID of the 2nd ID

 

login under 2nd user ID

 

merge reg file

 

done

 

works

 

g

Member
stortzj
Posts: 5
Registered: ‎11-18-2010
Message 5 of 23 (18,263 Views)

Re: Unable to load profile file AutoCAD 2011

11-18-2010 07:32 AM in reply to: grusenov

I am having this same issue although it is combined with Civil 3D 2011 and AutoCAD 2011.  It seams that only the first app run by a user after installation will get configured correctly i.e.. If ACAD then C3D are loaded the C3D setup will get these errors, if another user runs them C3D then ACAD then ACAD has the errors?  This has happened on 2 machines and with 3 different user accounts on each machine.

 

Both machines have the following:

AutoCAD 2008 (patched)

AutoCAD 2011

Civil 3D 2011

sp1 of each (sp1.1 for ACAD)

Raster Design 2011

SAP for ACAD2011

WS plug-in for Autocad 2011

Autodesk Storm and Sanitary Analysis Stand-Alone 2011

 

one machine also has LDT 2008, Civil 3D 2009, ACAD and Cad 2010 (patched) and had working profiles for everything although ACAD and Civil 3D 2011 where installed at separate times and from original released then had updates/patches applied.  Unfortunately the users windows profile was corupted.

 

I also don't have access to the account under which they were installed (one machine it was removed and the other is our systems administrators account).

 

Why won't they both load?

New Member
nmatese
Posts: 2
Registered: ‎01-06-2011
Message 6 of 23 (17,458 Views)

Re: Unable to load profile file AutoCAD 2011

01-06-2011 10:11 AM in reply to: stortzj

I am having the same issue on a Windows 2008 R2 server,  when I copy the registry key and find/replace the actual username (administrator) I still get there error. Any other suggestions or tips?

New Member
bmaltbie
Posts: 1
Registered: ‎02-10-2011
Message 7 of 23 (16,697 Views)

Re: Unable to load profile file AutoCAD 2011

02-10-2011 02:27 PM in reply to: msnAIANCARB

I wonder if this issue is related to the lack of HKLM profiles on c3d 2011.

 

Most AutoCAD apps will create profiles in the path

HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\{version-year-string}\{productIDstring}\Profiles

For example, c3d 2010 creates profiles in the path

HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R18.0\ACAD-8000:409\Profiles

 

For the account logged on during the install, it also creates the same profiles in a congruent path in HKCU.  When a new user logs onto a machine, at first run of an AutoCAD app, it appears that AutoCAD will copy over the profiles (if they exist) from the HKLM path into the congruent path in HKCU.  E.G c3d 2010 copies the HKLM profiles to

HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R18.0\ACAD-8000:409\Profiles

 

In c3d 2011 x64, it appears the HKLM profiles path never gets created.  I would expect to see profiles in the path

HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R18.1\ACAD-9000:409\Profiles

But that reg path does not exist.  But yet, when I check the HKCU for the account used during the install, I see profiles in the path HKEY_CURRENT_USER\Software\Autodesk\AutoCAD\R18.1\ACAD-9000:409\Profiles.

 

So far I have tested x64 installs for Architecture and MEP, and both of those behave as expected in creating the HKLM path.  So with C3D I wonder if there is a bug in the installer that is just not creating the HKLM profiles.

 

I will test the 32-bit version of the c3d 2011 and post back what I find in regards to HKLM profiles.

 

Valued Contributor
mbhame
Posts: 53
Registered: ‎10-25-2006
Message 8 of 23 (16,657 Views)

Re: Unable to load profile file AutoCAD 2011

02-11-2011 10:06 AM in reply to: msnAIANCARB

Just wanted to note my experience today:

 

I've been deploying AutoCAD 2011 via GPO (unscripted).

Today, as I set up a PC for a new hire (first true new hire in 2+ years!) everything was fine for my Domain Admin user... getting that user's profile configured and that whole rigamarole. 

 

As I logged into the new hire's user account (which I have set via GPO to make a local Power User, btw) I got the same issue everyone else here had.

 

I noted the one responder's post for their resolution - after ensuring all users are at least Power Users, then to export the 'good user' registry from HKCU\Software\Autodesk and import it to the 'bad user' registry.

 

That worked for me.

 

I've been holding my breath for years now that Autodesk will get away from their extravagant reliance on the registry and clean house a bit.  Their tepid but improving support of MSI distribution gives me hope that such a day may exist in the distant future, but for now I continue to fight some goofy registry gaffe, regardless if it's 2004 or 2011. 

Member
stortzj
Posts: 5
Registered: ‎11-18-2010
Message 9 of 23 (16,652 Views)

Re: Unable to load profile file AutoCAD 2011

02-11-2011 10:28 AM in reply to: mbhame

 

I have determined the source of my problem (there may be other issues).  My problems are a result of having SAP for AutoCAD 2011 installed.  It seems that the SAP will recognize all applications that it can install it's self on and when a user launches an AutoCAD 2011 based product for the first time it will dump a registry entry in HKCU for each app regardless of whether or not the user has launched the application before (creating a valid HKCU entry).  This causes any application that is subsequently launched to "think" that there should be a profile to load because an HKCU entry exists and subsequently not perform a proper first run secondary install. 

 

This has been submitted to Autodesk and elevated to the development team for the SAP.  Work around is either to do a complicated export then delete then import of the reg keys or my preference is to just uninstall the SAP then launch all apps the user will use to create valid profiles and then reapply the SAP

Autodesk assumes that if you have a vertical installed then you won't have vanilla AutoCAD installed as well.

I had a fully detailed procedure for working around this issue awhile back but then the spellchecker ate it and I didn’t get around to reposting.  I may if I have time later do it again, but for now I hope this helps someone out.

Long and short of it is the SAP for AutoCAD 2011 should only be applied on single user machines that have profiles created for all 2011 based apps installed.

 

New Member
nmatese
Posts: 2
Registered: ‎01-06-2011
Message 10 of 23 (16,648 Views)

Re: Unable to load profile file AutoCAD 2011

02-11-2011 10:34 AM in reply to: msnAIANCARB

I have tried, the outlined steps from all of you.  I have a somewhat unique situation where we use roaming profiles / folder redirection.  But i still cannot get the application to work properly, it is always failing to load profile and acad.

 

Any help is appreciated.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.