AutoCAD 2010/2011/2012

Reply
Valued Contributor
onthexmark
Posts: 74
Registered: ‎03-10-2006
Message 11 of 15 (144 Views)

Re: Thumbnail missing

09-19-2011 06:22 AM in reply to: VinodBalasubramanian

A lot of the blocks made in 2011 and 2012, some are older but none show up. I have been working with three difference drawing the past year and two of the drawing they work find, all drawings were started from the same drawing blank. I tryed to attach the drawing but it keeps giving me and error.

 

Mark

Product Support
VinodBalasubramanian
Posts: 663
Registered: ‎09-30-2007
Message 12 of 15 (122 Views)

Re: Thumbnail missing

09-19-2011 11:08 PM in reply to: onthexmark

Hi Mark,

 

I will provide a secure link through email. You can upload it to it. I will have a look into the drawing file.

 

 



Vinod Balasubramanian
Member
centurymechanical
Posts: 4
Registered: ‎01-13-2011
Message 13 of 15 (115 Views)

Re: Thumbnail missing

09-20-2011 05:58 AM in reply to: VinodBalasubramanian

After all this time, the thumbnail is working today, I installed the service pack 1 last week maybe it had something to do with it.

 

Mark

Product Support
VinodBalasubramanian
Posts: 663
Registered: ‎09-30-2007
Message 14 of 15 (98 Views)

Re: Thumbnail missing

09-20-2011 07:03 PM in reply to: centurymechanical

Great to Know, it started working fine. Its always recommended to upgrade your software to all the latest service packs. Do let me know, if the problem comes back again in AutoCAD.



Vinod Balasubramanian
Member
centurymechanical
Posts: 4
Registered: ‎01-13-2011
Message 15 of 15 (88 Views)

Re: Thumbnail missing

09-21-2011 04:41 AM in reply to: VinodBalasubramanian

Will do.

 

Thanks

Mark

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.