AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
WSPLS
Posts: 4
Registered: ‎02-26-2010
Message 1 of 2 (201 Views)

Strange layer properties problem

201 Views, 1 Replies
09-20-2011 11:25 PM

Hi all

 

I am so hoping that someone can help me out here. I have com up with a strange problem in the Layers Property Manager.

 

I open the Layers Property Manager and it comes up blank, no layers, colour or linetypes.

 

I then click on show all and what you see in the attachment is waht I come up with. Have done a search through the Help section but cannot find anything.

 

It happens with all my worjing files and I am the only one in the office to have this problem.

 

Cheers

 

Kingsley

 

*Expert Elite*
azrdgldr
Posts: 1,250
Registered: ‎01-09-2007
Message 2 of 2 (152 Views)

Re: Strange layer properties problem

09-21-2011 07:52 AM in reply to: WSPLS

To a repair thru the control panel > add/remove programs to see if it clears the problem, if it doesn't then do the re-install.  Make sure the service packs are up to date also.  Something probably got corrupted on your computer.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.