AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Active Contributor
S.Skinner
Posts: 37
Registered: ‎04-25-2011
Message 1 of 3 (161 Views)

Slow Performance, 2D Small Files, Multiple Users

161 Views, 2 Replies
08-22-2011 01:18 PM

Hello,

 

I have several users who have suddenly been affected by slow performance in simple tasks in AutoCAD 2011. There have been no network or software changes. Each user reported the problem on different days over a period of about 3 weeks.

 

I have Dell Precision workstations with recommended graphics cards and drivers. No other software is affected.

 

The user will try a simple command, like copy or move, on a single line, and it may take from 10 to 15 seconds.

 

I have solved the problem on a few machines by installing 2012 after cleaning all the files, folders, and registry entries left all over the place after uninstallation of 2011. The 2012's have now started reporting sluggish behavior in some drawings.

 

I have read posts here about tweaks to increase performance, but we are doing no 3D and I don't have time to tweak a $4,000 piece of software on each machine. What is going on? Could it be related to Windows Updates? Please don't tell me to turn off the MSE Antivirus, because that's just an indicator of sloppy programming.

 

I appreciate any help someone may suggest. Thanks.

Member
rsalzmann
Posts: 3
Registered: ‎08-22-2011
Message 2 of 3 (147 Views)

Re: Slow Performance, 2D Small Files, Multiple Users

08-22-2011 05:32 PM in reply to: S.Skinner
My first thought was a windows update. Maybe do a system restore back to four weeks ago? That's usually little time to invest.
Alumni
LanceEdwards13
Posts: 91
Registered: ‎08-12-2010
Message 3 of 3 (121 Views)

Re: Slow Performance, 2D Small Files, Multiple Users

08-23-2011 01:02 PM in reply to: rsalzmann

The behavior you describe sounds a lot like a Windows update or the update of another program that is installed on the machine during this time period. If multiple machines are affected I would be willing to be this is the root cause if it seemingly came out of the blue.


Looking in the Add Remove programs section of the Control Panel and see if you have any recent Windows updates.
You could try booting into Windows Diagnostic mode as well and see if with minimal services and applications running AutoCAD has same behavior. If it doesn’t then you know another application or service is interfering.


http://usa.autodesk.com/getdoc/id=TS1054234



Lance Edwards
Product Support Technical Specialist
Product Support
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.