AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
AFitchguy07
Posts: 2
Registered: ‎02-06-2011
Message 11 of 21 (2,073 Views)

Re: slow autocad after block editor

02-06-2011 11:53 AM in reply to: *elenist

I, too, just started having this issue yesterday. I have been using 2011 full since last summer and never had any issues until yesterday. It was driving me nuts! Zoom e does work for me to prevent the jumpy cursor. 

 

I did notice acad.exe in task mngr does go up to about 40% of cpu ussage when i exit block editor and move the cursor around only within the application. Not sure what it is. Would love to figure out what it is since it worked fine until yesterday. 

 

Windows 7 Ultimate x64

Acad 2011

Member
Loomsdak
Posts: 4
Registered: ‎09-02-2009
Message 12 of 21 (2,058 Views)

Re: slow autocad after block editor

02-08-2011 06:28 AM in reply to: AFitchguy07

Hello!!! We need help. Where are the autodesk people. This is a huge problem since autocad 2010 was working fine and because of the obligation of licence renwal i'm stuck with a program that is faulty....

New Member
AFitchguy07
Posts: 2
Registered: ‎02-06-2011
Message 13 of 21 (2,051 Views)

Re: slow autocad after block editor

02-08-2011 07:22 AM in reply to: Loomsdak
Does zoom extents not work for you? I had 2011 and it worked fine until last week.
*Expert Elite*
LeafRiders
Posts: 329
Registered: ‎09-28-2010
Message 14 of 21 (1,995 Views)

Re: slow autocad after block editor

02-16-2011 03:10 PM in reply to: AFitchguy07

I seen this happen today on another guy's machine. I had to reopen AutoCAD and it was fixed, but make sure you have nothing else open with your session of AutoCAD. Often times this can be a virtual memory thing. Autodesk will most likely pin it on this anyway so may as well close all other acad sessions and even mail etc. and then try to replicate it. If it happens then you have issues.

Ensure you have all the service packs, drivers, and hot fixes, seems to be a long list. Also, i've also found that turning my regenauto setting off helps out. I redefined my "RE" command to be regenall.

New Member
RobMorris6253
Posts: 1
Registered: ‎02-03-2011
Message 15 of 21 (1,777 Views)

Re: slow autocad after block editor

05-23-2011 05:18 AM in reply to: LeafRiders

Hi,

Is there a resolution to this issue its a real pain inserting blocks, editing them, and then zoom extents, regen, zoom back in.

Just installed 1.1 update and no change!!!!!!!

Thanks

 

Autocad LT 2011

Member
dfarrellnep
Posts: 3
Registered: ‎12-14-2011
Message 16 of 21 (1,483 Views)

Re: slow autocad after block editor

12-14-2011 11:43 AM in reply to: RobMorris6253

Still no solution to this? Ridiculous. Very unproductive on large drawings where I have to zoom all and regen---then find where I was working...

*Pro
murray-clack
Posts: 1,798
Registered: ‎12-08-2003
Message 17 of 21 (1,480 Views)

Re: slow autocad after block editor

12-14-2011 11:45 AM in reply to: dfarrellnep

When I upgraded my machine from WinXp 32bit to Win7 64bit, I have yet to see that problem.

azr
New Member
azr
Posts: 1
Registered: ‎10-01-2012
Message 18 of 21 (1,122 Views)

Re: slow autocad after block editor

10-01-2012 11:48 PM in reply to: *elenist

Try setting your Display Properties.

Right Click on Desktop select Properties / Settings / Advanced /  Trouleshoot - try dicrease your Hardware acceleratoin or Start / Control Panel / Display / / Settings / Advanced /  Trouleshoot. Hope its work

New Member
kemhak
Posts: 1
Registered: ‎08-30-2013
Message 19 of 21 (666 Views)

Re: slow autocad after block editor

08-30-2013 12:43 AM in reply to: *elenist

Try LIMITS command.

 

type LIMITS on command line than select "OFF" or select first left lower corner than select right upper corner of your drawing area.

New Member
Akahn-GRCH
Posts: 1
Registered: ‎05-29-2014
Message 20 of 21 (205 Views)

Re: slow autocad after block editor

05-29-2014 07:57 AM in reply to: kemhak

If anyone is having this issue still, I have AutoCAD 2014 LT. When exiting the block editor is was laggy slow and choppy.

 

I followed the above, and using zoom extents fixes it! Hopefully it doesn't happen more. This issue only happened in one particular drawing. Office just switched over from 2000, so there is LOTS of errors and corrutpions with the old files going forward.

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.