AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
New Member
2 Posts
0 Kudos
Registered: ‎11-30-2011
Post 1 of 4

Setting Up larger Drawing limits?

1516 Views, 3 Replies
11-30-2011 06:50 PM

Im trying to figure out how to make my drawing limits larger.  I've been trying to draw house plans but when i draw a wall lets say 30', the line goes off the page. I know there's a way to change the the drawing limits but i just can't remember.  Thanks

*Expert Elite*
6,397 Posts
594 Kudos
Registered: ‎09-16-2009
Post 2 of 4

Re: Setting Up larger Drawing limits?

11-30-2011 07:07 PM in reply to: cblevins2

Command: LIMITS, pick lower left, upper right, or set LIMITS to off.

 

You're using the way of Pre Autocad R12 when it had no paperspace.

Focus on drawing full size in Modelspace and fit the model into Paperspace.

 

 

*Expert Elite*
28,598 Posts
2,122 Kudos
Registered: ‎04-20-2006
Post 3 of 4

Re: Setting Up larger Drawing limits?

12-01-2011 04:51 AM in reply to: cblevins2

Turned Limits off in the last century.
Is there a reason you need to use Limits?

 

Maybe what you really need is zoom all?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
24,198 Posts
1,590 Kudos
Registered: ‎11-06-2003
Post 4 of 4

Re: Setting Up larger Drawing limits?

12-01-2011 05:02 AM in reply to: JDMather

... or ZOOM Extents

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post